[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: NOT ANSWERED: network cards not working (intel and nforce)

On Wednesday 29 September 2004 22:39, Ian L wrote:
> asus a7n8x motherboard with onboard nforce nic and 2nd intel pro 100
> S nic.
> tried the latest sarge netinst from
> http://cdimage.debian.org/pub/cdimage-testing/daily/i386/current/sarg
>e-i386-netinst.iso (on the 27th)
> tried the 2.4 and 2.6 kernel  (linux and linux26) and it hangs with
> the cd drive. Its either stops at linux ata disk, or it gets past
> there and says it cant mount the cd-rom, even though its the same cd
> i booted off.
> If i go into expert mode though, and de-select all the ide chipsets,
> except for:
> floppy, generic, ide-generic, ide-disk, ide-cd, isofs it will then
> mount the cd.
> After i click past that i get a window telling me some modules
> couldnt be loaded:
> apggart(nvidia nforce2 agp) forcedeth nfroce ethernet controller,
> e100 intel 82557/8/9 [my controller chipset is 82550], ide-mod,
> ide-probe-mod, ide-detect. ide-floppy
> I cant get much past there though since it fails to setup my network
> cards. It either locks up or it just says it cant contact a dhcp
> server. If i try this using the 2.4 kernel, it gives me an error
> message:
> error while running modprobe -v e100, it then tried to configure
> using dhcp at which point it either stalls  or just says it cant
> reach the dhcp server.
> Any suggestions to try and get this working?

Sorry, no. Well, you could try an older image (maybe rc1) to see, if 
there's been a regression since then, but you should really file an 
installation report, if you haven't done so already. That way it's 
easier to keep track of the problems you encountered. Reposting again 
and again to debian-boot will not help much.
Frederik Dannemare | mailto:frederik@dannemare.net
http://frederik.dannemare.net | http://www.linuxworlddomination.dk

Reply to: