[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#273823: Debian Installer in "Acer TravelMate 8003LMi (Laptop)"

Package: installation-reports

uname -a: Linux mangiacaprini 2.4.27-speakup #1 Thu Aug 19 21:46:14
CEST 2004 i686 GNU/Linux
Date: 27-Septiembre-2004 - 14:00
Method: Booting from CD - Getting packages from CD (for Debian Base)
and from "SUNET" via HTTP for the rest of packages

Machine: Acer TravelMate 8003LMi
Processor: Intel Pentium M 1.6 GHz
Memory: 512 MB DDR-333 RAM
Root Device: TOSHIBA MK6021GAS, ATA/100 60 GB HDD Anti-Shock Protection (DASP)
Root Size/partition table:

mangiacaprini:~# fdisk /dev/hda

The number of cylinders for this disk is set to 7296.
There is nothing wrong with that, but this is larger than 1024,
and could in certain setups cause problems with:
1) software that runs at boot time (e.g., old versions of LILO)
2) booting and partitioning software from other OSs
   (e.g., DOS FDISK, OS/2 FDISK)

Command (m for help): p

Disk /dev/hda: 60.0 GB, 60011642880 bytes
255 heads, 63 sectors/track, 7296 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1        6021    48363651    c  W95 FAT32 (LBA)
/dev/hda2            6022        6531     4096575   83  Linux
/dev/hda3            7231        7296      530145   82  Linux swap
/dev/hda4            6532        7230     5614717+  83  Linux

Partition table entries are not in disk order

Command (m for help):

Output of lspci and lspci -n:

mangiacaprini:~# lspci
0000:00:00.0 Host bridge: Intel Corp. 82852/855GM Host Bridge (rev 02)
0000:00:00.1 System peripheral: Intel Corp. 855GM/GME GMCH Memory I/O
Control Registers (rev 02)
0000:00:00.3 System peripheral: Intel Corp. 855GM/GME GMCH
Configuration Process Registers (rev 02)
0000:00:01.0 PCI bridge: Intel Corp. 855GME GMCH Host-to-AGP Bridge
(Virtual PCI-to-PCI) (rev 02)
0000:00:1d.0 USB Controller: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 03)
0000:00:1d.1 USB Controller: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 03)
0000:00:1d.2 USB Controller: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 03)
0000:00:1d.7 USB Controller: Intel Corp. 82801DB/DBM (ICH4/ICH4-M) USB
2.0 EHCI Controller (rev 03)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 83)
0000:00:1f.0 ISA bridge: Intel Corp. 82801DBM LPC Interface Controller (rev 03)
0000:00:1f.1 IDE interface: Intel Corp. 82801DBM (ICH4) Ultra ATA
Storage Controller (rev 03)
0000:00:1f.3 SMBus: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)
SMBus Controller (rev 03)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
0000:00:1f.6 Modem: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)
AC'97 Modem Controller (rev 03)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc RV350
[Mobility Radeon 9600 M10]
0000:02:02.0 Ethernet controller: Broadcom Corporation NetXtreme
BCM5705 Gigabit Ethernet (rev 03)
0000:02:04.0 Network controller: Intel Corp. PRO/Wireless 2200BG (rev 05)
0000:02:06.0 CardBus bridge: O2 Micro, Inc. OZ711M3 SmartCardBus
MultiMediaBay Controller
0000:02:06.1 CardBus bridge: O2 Micro, Inc. OZ711M3 SmartCardBus
MultiMediaBay Controller
0000:02:06.2 System peripheral: O2 Micro, Inc. OZ711Mx MultiMediaBay Accelerator
0000:02:06.3 CardBus bridge: O2 Micro, Inc. OZ711M3 SmartCardBus
MultiMediaBay Controller
0000:02:07.0 FireWire (IEEE 1394): Texas Instruments TSB43AB21
IEEE-1394a-2000 Controller (PHY/Link)

mangiacaprini:~# lspci -n
0000:00:00.0 0600: 8086:3580 (rev 02)
0000:00:00.1 0880: 8086:3584 (rev 02)
0000:00:00.3 0880: 8086:3585 (rev 02)
0000:00:01.0 0604: 8086:3581 (rev 02)
0000:00:1d.0 0c03: 8086:24c2 (rev 03)
0000:00:1d.1 0c03: 8086:24c4 (rev 03)
0000:00:1d.2 0c03: 8086:24c7 (rev 03)
0000:00:1d.7 0c03: 8086:24cd (rev 03)
0000:00:1e.0 0604: 8086:2448 (rev 83)
0000:00:1f.0 0601: 8086:24cc (rev 03)
0000:00:1f.1 0101: 8086:24ca (rev 03)
0000:00:1f.3 0c05: 8086:24c3 (rev 03)
0000:00:1f.5 0401: 8086:24c5 (rev 03)
0000:00:1f.6 0703: 8086:24c6 (rev 03)
0000:01:00.0 0300: 1002:4e50
0000:02:02.0 0200: 14e4:1653 (rev 03)
0000:02:04.0 0280: 8086:4220 (rev 05)
0000:02:06.0 0607: 1217:7223
0000:02:06.1 0607: 1217:7223
0000:02:06.2 0880: 1217:7110
0000:02:06.3 0607: 1217:7223
0000:02:07.0 0c00: 104c:8026

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


When configuring the network address I didn't find option to select
DHCP so I needed to modify the /etc/network/interfaces and
/etc/dhclient.conf by hand and restart the network
(/etc/init.d/networking restart) to continue the instalation.

The Hardware detection worked very good (thanks ;) and the X Window
system has been configured automatically with no problem.

I didn't test the Wireless LAN network card ... I tested the
installation with the BCM5705 Gigabit Ethernet.

Good Work !


Reply to: