[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#271267: installation-reports



Package: installation-reports

Debian-installer-version: Debina installer RC1 http://cdimage.debian.org/ 2004-08-11 14:51 JST
uname -a: Linux gypsophila 2.6.7-powerpc #1 Sat Jul 10 03:47:45 CEST 2004 ppc GNU/Linux
Date: 2004-09-12 JST
Method: netinst-cdimage ftp.itc.u-tokyo.ac.jp

Machine: Apple iBook SE
Processor: PowerPC G3 366MHz
Memory: 192MB non-brand
Root Device: IDE HDD (hda)
Root Size/partition table:
        #                    type name                 length   base     ( size )  system
/dev/hda1     Apple_partition_map Apple                    63 @ 1        ( 31.5k)  Partition map
/dev/hda2         Apple_Bootstrap untitled               1954 @ 64       (977.0k)  NewWorld bootblock
/dev/hda3         Apple_UNIX_SVR2 untitled           11035156 @ 2018     (  5.3G)  Linux native
/dev/hda4         Apple_UNIX_SVR2 swap                 695946 @ 11037174 (339.8M)  Linux swap

Block size=512, Number of Blocks=11733120
DeviceType=0x0, DeviceId=0x0

Output of lspci and lspci -n:
# lspci
0000:00:0b.0 Host bridge: Apple Computer Inc. UniNorth AGP
0000:00:10.0 VGA compatible controller: ATI Technologies Inc Rage Mobility L AGP 2x (rev 64)
0001:01:0b.0 Host bridge: Apple Computer Inc. UniNorth PCI
0001:01:17.0 ff00: Apple Computer Inc. KeyLargo Mac I/O (rev 02)
0001:01:18.0 USB Controller: Apple Computer Inc. KeyLargo USB
0001:01:19.0 USB Controller: Apple Computer Inc. KeyLargo USB
0002:02:0b.0 Host bridge: Apple Computer Inc. UniNorth Internal PCI
0002:02:0f.0 Ethernet controller: Apple Computer Inc. UniNorth GMAC (Sun GEM)

#lspci -n
0000:00:0b.0 0600: 106b:0020
0000:00:10.0 0300: 1002:4c4e (rev 64)
0001:01:0b.0 0600: 106b:001f
0001:01:17.0 ff00: 106b:0022 (rev 02)
0001:01:18.0 0c03: 106b:0019
0001:01:19.0 0c03: 106b:0019
0002:02:0b.0 0600: 106b:001e
0002:02:0f.0 0200: 106b:0021



Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:
I could not use file-system of non-ext3.
I tried to format using reiserfs and xfs, and both faild.
Error message was displayed of "It need to Newworld Bootstrap Partition of 1KB.".
Is this problem specific to apple-arch?

And I could not succeed to install X-window system.
I will try again.


Thank you friends.



Reply to: