[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#270536: anna cant't find /cdrom/dists//Release on netinst and full CD set.

Package: installation-reports

Debian-installer-version: 2004-09-06 http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc1/sarge-i386-netinst.iso 
                                 and http://cdimage.debian.org/pub/weekly/torrents/i386/
uname -a: Linux (none) 2.4.27-1-286 ... i686 unknown  and 2.6-kernel
Date: 2004-09-07
Method: Tried both full CD and NetInst CD

Machine: Dell Latitude CPi A400XT
Processor: Pentium II-400
Memory: 128 MB
Root Device: Not set up yet
Root Size/partition table: Not set up yet
Output of lspci and lspci -n: lspci not installed yet.
Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [O]
Load installer modules: [E]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


Can't install, becouse anna can't find Release-file on CD-rom. 
It looks at /cdrom/dists//Release, when it should look at /cdrom/dists/sarge/Release

This is what Alt-F4 gives (in short).

main-menu[508]: DEBUG: configure load-cdrom, status: 4
cdrom-retriever: info: Retrieving udeb include and exclude file.
cdrom-retriever: info: Retrieving package list.
anna[5248]: grep:
anna[5248]: /cdrom/dists//Release
anna[5248]: : No such file or directory

Don't know what to do to fix it.

Downloaded iso images from cdimage.debian.org with bittorrent (full CD set) and
with epiphany 1.2.6 (netinst CD image).

Have tried expert and given ide-cd argument nodma, but no success.
When checking if valid cdrom, i get an error.

Tried to mount ISO-image loopback on another machin, and it works ok.

md5sum gives: 
99dcc040d9ebcb934c2cbada412f0132  sarge-i386-netinst.iso
effecb71c4d684b53b6f2340e60c9f64  sarge-i386-1.iso

Looks real good with swedish text, if it only also worked :)

Reply to: