[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Localization-config uploaded, 2 strings for translation


At 7 Sep 04 07:10:09 GMT,
Kenshi Muto wrote:
> At 7 Sep 04 06:48:16 GMT,
> Petter Reinholdtsen wrote:
> > > But perl, libapt-pkg-perl and libconfig-inifiles-perl aren't ready on
> > > 2nd stage. (IMHO apt-install them is bad idea because perl-base is
> > > already installed.)
> > 
> > What do you mean here?  Are these packages missing on the CD?  Why is
> > the fact that perl-base is already installed making it a bad idea to
> > apt-install the rest?
> Oops, my brain was broken. X-(
> I'll try to test once again with CD includes depending packages.

Sorry for my previous stupid mails. I tried customized netinst CD
languagechooser_1.30_all.udeb           perl-modules_5.8.4-2_all.deb
libapt-pkg-perl_0.1.12_i386.deb         perl_5.8.4-2_i386.deb

and succeeded to run localization-config.

I found a postinst bug introduced by typo (already reported), but all of
localization-config wants looks work good.

FYI, localization-config and relational packages add +5.5MB to netinst.

Kenshi Muto

Reply to: