[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Issues trying to install on Old Toshiba Laptop

Not sure I should post here - apologies if this is not the right place for 

I have an old Toshiba Satellite Pro 430CDT with 32M RAM and about 4Gb of disk 
space. PCMCIA card (xircom ethernet and 33.6 modem combined) for network 
access on to my local area network (and then onward to the internet). I have 
to use sbm via a floppy because it won't boot CDs.

Having tried to use the sarge netinstalls of 2nd July and 7th August (nightly 
snapshots) both of these had problems. 7th Aug, got into a loop where it said 
I was in low memory mode repeatedly, so I went back to 2nd July - which 
failed during base installation saying it was missing a library.

So I have downloaded yesterdays build (2nd September) and started again.  I 
now have a new place where I can't move forward because of an error.  
Essentially the "partitition" disks step says that no partitionable media is 
found - and I don't know how to move forward from here.

/dev/discs/disc0/disc exist (as does part1 part2 and part3 from a previous 
attempt to partion as (/boot ext2 32M, swap 500M, / reiserfs 3.7G)

I have tried initially to do this with linux2.6 at the boot prompt, but having 
followed a recent thread on here which says parted isn't doing the right 
thing, I tried again with the default boot but still no luck.

Is it possible to get round this manually?  can I continue the installation in 
any way?

Alan Chandler
First they ignore you, then they laugh at you,
 then they fight you, then you win. --Gandhi

Reply to: