[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#269435: Problem with install

Package: installation-reports

Debian-installer-version: I burned a CD from
From: http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc1/sarge-i386-netinst.iso
  Size: 112.1 MB (117,538,816 bytes)

uname -a: <The result of running uname -a on a shell prompt>
Date: Aug. 31 10pm
Method:  booted the Debian install CD

Shuttle SB61G2 with FB61 motherboard using
  Intel 865G N.B. and ICH5 S.B.
  onboard LAN Realtek 8100B, onboard 1394a VIA VT6307

  USB 2.0/1.1 connectors
  Award BIOS V6.0 PG

Artec DHM-G48R DVDRom drive - IDE interface -
Processor: Celeron D 2.4Ghz CPU
Memory:   2 DDR 128MB = 256Mb
Root Device:
Western Digital WD1200JBRTL - 120 GB IDE drive - ran the extended check ok

Root Size/partition table: I took the default
  #1 primary 119.5GB as ext3 for /  and #5 logical for swap

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [o]
Configure network HW:   [o]
Config network:         [o]
Detect CD:              [o]
Load installer modules: [o]
Detect hard drives:     [o]
Partition hard drives:  [o]
Create file systems:    [o]
Mount partitions:       [o]
Install base system:    [o]
Install boot loader: [o] GRUB boot loader written to the master boot record
Reboot:                 [o]

Comments/Problems: A short time into base system configuration after reboot,
 as I was creating the root account, the system rebooted itself.
 The repeated the next two times I tried to do the initial configuration.
 Since this sounds like the error mention in the errata at

I am now trying it in the alternate "recovery mode" option that GRUB presents
Debian GNU/Linux, kernel 2.4.26-1-386 (recovery mode)
- Arg - same problem it reboots by itself.
I can get to the grub command line but what to do with it??

Thanks - William Brogden
Java Goodies at http://www.wbrogden.com/

Reply to: