[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#266113: marked as done (installation-reports)



Your message dated Wed, 18 Aug 2004 21:30:13 +0100
with message-id <20040818203013.GA5143@kitenet.net>
and subject line closing
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 16 Aug 2004 18:42:40 +0000
>From m70_058@yahoo.de Mon Aug 16 11:42:40 2004
Return-path: <m70_058@yahoo.de>
Received: from web25009.mail.ukl.yahoo.com [217.12.10.45] 
	by spohr.debian.org with smtp (Exim 3.35 1 (Debian))
	id 1BwmRM-0006lT-00; Mon, 16 Aug 2004 11:42:40 -0700
Message-ID: <20040816184208.9011.qmail@web25009.mail.ukl.yahoo.com>
Received: from [82.192.227.22] by web25009.mail.ukl.yahoo.com via HTTP; Mon, 16 Aug 2004 20:42:08 CEST
Date: Mon, 16 Aug 2004 20:42:08 +0200 (CEST)
From: =?iso-8859-1?q?Peter=20Mueller?= <m70_058@yahoo.de>
Subject: installation-reports
To: submit@bugs.debian.org
MIME-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.8 required=4.0 tests=BAYES_00,FROM_ENDS_IN_NUMS,
	HAS_PACKAGE autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Package: installation-reports

Debian-installer-version: <netinst-i386-tc1b4>
uname -a: <Linux blam 2.4.26-1-386 #1 Thu Jul 22
12:46:23 JST 2004 i686 GNU/Linux>
Date: <14.8.2004>
Method: <netinst, base from net>

Machine: <IBM Thinkpad i1200)>
Processor: Pentium III 700 MHz
Memory: 124megs
Root Device: <IDE>
Root Size/partition table: <Disk /dev/hda: 30.0 GB,
30005821440 bytes
255 heads, 63 sectors/track, 3648 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id
 System
/dev/hda1            3618        3648      249007+  83
 Linux
/dev/hda2   *           1        3617    29053521   83
 Linux
all mounted>
Output of lspci:
0000:00:00.0 Host bridge: Intel Corp. 82440MX Host
Bridge (rev 01)
0000:00:00.1 Multimedia audio controller: Intel Corp.
82440MX AC'97 Audio Controller
0000:00:00.2 Modem: Intel Corp. 82440MX AC'97 Modem
Controller
0000:00:02.0 VGA compatible controller: Silicon
Motion, Inc. SM712 LynxEM+ (rev a0)
0000:00:03.0 CardBus bridge: O2 Micro, Inc. OZ6812
Cardbus Controller (rev 05)
0000:00:07.0 ISA bridge: Intel Corp. 82440MX ISA
Bridge (rev 01)
0000:00:07.1 IDE interface: Intel Corp. 82440MX EIDE
Controller
0000:00:07.2 USB Controller: Intel Corp. 82440MX USB
Universal Host Controller
0000:00:07.3 Bridge: Intel Corp. 82440MX Power
Management Controller
0000:01:00.0 Ethernet controller: 3Com Corporation
3cCFE575CT CardBus [Cyclone] (rev 10)
Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] =
didn't try it

Comments/Problems:

<Network was not configured automatically via DHCP, no
entries in /etc/network/interfaces

No possibility to add 'vga=791' to kernel boot option
of grub during the installation>


	

	
		
___________________________________________________________
Gesendet von Yahoo! Mail - Jetzt mit 100MB Speicher kostenlos - Hier anmelden: http://mail.yahoo.de

---------------------------------------
Received: (at 266113-done) by bugs.debian.org; 18 Aug 2004 20:30:16 +0000
>From joey@kitenet.net Wed Aug 18 13:30:16 2004
Return-path: <joey@kitenet.net>
Received: from mailrelay.eurospot.com (relay.swisscom-eurospot.com) [62.39.81.196] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BxX4a-0001q3-00; Wed, 18 Aug 2004 13:30:16 -0700
Received: from dragon.kitenet.net (unknown [82.109.138.58])
	by relay.swisscom-eurospot.com (Postfix) with ESMTP id CE282286C14
	for <266113-done@bugs.debian.org>; Wed, 18 Aug 2004 22:30:13 +0200 (CEST)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id C16876E0C6; Wed, 18 Aug 2004 21:30:13 +0100 (BST)
Date: Wed, 18 Aug 2004 21:30:13 +0100
From: Joey Hess <joeyh@debian.org>
To: 266113-done@bugs.debian.org
Subject: closing
Message-ID: <20040818203013.GA5143@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="cNdxnHkX5QqsyA0e"
Content-Disposition: inline
User-Agent: Mutt/1.5.6+20040803i
Delivered-To: 266113-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no 
	version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 


--cNdxnHkX5QqsyA0e
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

The next version of the installer will let you specify kernel parameters
when you boot the installer, and these parameters will then be passed on
to grub too. I think that closes the issue raised in this installation
report.

--=20
see shy jo

--cNdxnHkX5QqsyA0e
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iD8DBQFBI7xVd8HHehbQuO8RAk+2AJ0cC54iNXPM3MTqftpao9joMzPxSwCeILdf
y1Uf2Aqz+iPAtSfQi0ZMNLU=
=xUkO
-----END PGP SIGNATURE-----

--cNdxnHkX5QqsyA0e--



Reply to: