[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#266618: marked as done (Grub issues)



Your message dated Wed, 18 Aug 2004 21:10:11 +0100
with message-id <20040818201011.GA3600@kitenet.net>
and subject line closing
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 18 Aug 2004 13:06:34 +0000
>From varnerin@bellsouth.net Wed Aug 18 06:06:34 2004
Return-path: <varnerin@bellsouth.net>
Received: from imf20aec.mail.bellsouth.net [205.152.59.68] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BxQ97-00018x-00; Wed, 18 Aug 2004 06:06:29 -0700
Received: from kevindesktop ([68.154.38.76]) by imf20aec.mail.bellsouth.net
          (InterMail vM.5.01.06.08 201-253-122-130-108-20031117) with ESMTP
          id <20040818130552.FVOB1721.imf20aec.mail.bellsouth.net@kevindesktop>
          for <submit@bugs.debian.org>; Wed, 18 Aug 2004 09:05:52 -0400
From: "Kevin Varnerin" <varnerin@bellsouth.net>
To: <submit@bugs.debian.org>
Subject: Grub issues
Date: Wed, 18 Aug 2004 09:05:51 -0400
MIME-Version: 1.0
Content-Type: multipart/alternative;
	boundary="----=_NextPart_000_0000_01C48502.8FDB4FC0"
X-Mailer: Microsoft Office Outlook, Build 11.0.6353
Thread-Index: AcSFJBaiIw3dO8juQBuNqH7v0BTvdg==
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
Message-Id: <20040818130552.FVOB1721.imf20aec.mail.bellsouth.net@kevindesktop>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-2.4 required=4.0 tests=BAYES_44,HAS_PACKAGE,
	HTML_50_60,HTML_MESSAGE,MISSING_OUTLOOK_NAME autolearn=no 
	version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

This is a multi-part message in MIME format.

------=_NextPart_000_0000_01C48502.8FDB4FC0
Content-Type: text/plain;
	charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

Package: installation-reports
=20
Debian-installer-version: <Fill in date and from where you got the =
image>
uname -a: <The result of running uname -a on a shell prompt>
Date: <Date and time of the install>
Method: <How did you install?  What did you boot off?  If network
      install, from where?  Proxied?>
=20
Machine: Desktop Clone
Processor: Athlon XP 2100+
Memory:768MB
Root Device: <IDE?  SCSI?  Name of device?> IDE
Root Size/partition table: 30M
Output of lspci:
=20
Base System Installation Checklist:
=20
Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]
[O] =3D OK, [E] =3D Error (please elaborate below), [ ] =3D didn't try =
it
=20
Comments/Problems:

I have installed Debian-Installer release candidate 1.  After the
installation of the grub loader, in =93testing=94 mode, my system =
constantly
reboots.  In =93stable=94 mode, I get a grub error 21. =20


My hardware is Athlon XP 2100+, Mitsubishi Diamond Pro 930 SB 19", Abit =
AT7
motherboard, Microsoft Internet Pro Keyboard, MS mouse, Maxtor 80MB & =
60MB
HD, 768 MB DDR333 memory, ATI Radeon 8500, Lite-on DVD+/-RW, Internal =
Zip
250, TDK CDRW.


The Abit AT7 motherboard supports raid.  However, I am not using the =
raid
controllers as a raid.  Just a HD controller.  The 80MB drive has =
windows
xp, and the 60MB drive has two partitions; 30MB for windows xp and 30 MB
unspecified (using to install Linux). =20


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.740 / Virus Database: 494 - Release Date: 8/16/2004
=20

------=_NextPart_000_0000_01C48502.8FDB4FC0
Content-Type: text/html;
	charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns=3D"http://www.w3.org/TR/REC-html40";>

<head>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3DWindows-1252">


<meta name=3DGenerator content=3D"Microsoft Word 11 (filtered medium)">
<style>
<!--
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman";}
h1
	{mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:24.0pt;
	font-family:"Times New Roman";}
a:link, span.MsoHyperlink
	{color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{color:purple;
	text-decoration:underline;}
pre
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";}
span.EmailStyle18
	{mso-style-type:personal-compose;
	font-family:Arial;
	color:windowtext;}
@page Section1
	{size:8.5in 11.0in;
	margin:1.0in 1.25in 1.0in 1.25in;}
div.Section1
	{page:Section1;}
-->
</style>

</head>

<body lang=3DEN-US link=3Dblue vlink=3Dpurple>

<div class=3DSection1><pre><font size=3D2 face=3D"Courier New"><span
style=3D'font-size:10.0pt'>Package: =
installation-reports<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span =
style=3D'font-size:10.0pt'><o:p>&nbsp;</o:p></span></font></pre><pre><fon=
t
size=3D2 face=3D"Courier New"><span =
style=3D'font-size:10.0pt'>Debian-installer-version: &lt;Fill in date =
and from where you got the =
image&gt;<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>uname -a: =
&lt;The result of running uname -a on a shell =
prompt&gt;<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Date: =
&lt;Date and time of the =
install&gt;<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Method: =
&lt;How did you install?&nbsp; What did you boot off?&nbsp; If =
network<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span =
style=3D'font-size:10.0pt'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; install, from =
where?&nbsp; Proxied?&gt;<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span =
style=3D'font-size:10.0pt'><o:p>&nbsp;</o:p></span></font></pre><pre><fon=
t
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Machine: =
Desktop Clone<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span =
style=3D'font-size:10.0pt'>Processor: Athlon XP =
2100+<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span =
style=3D'font-size:10.0pt'>Memory:768MB<o:p></o:p></span></font></pre><pr=
e><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Root =
Device: &lt;IDE?&nbsp; SCSI?&nbsp; Name of device?&gt; =
IDE<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Root =
Size/partition table: 30M<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Output of =
lspci:<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span =
style=3D'font-size:10.0pt'><o:p>&nbsp;</o:p></span></font></pre><pre><fon=
t
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Base =
System Installation Checklist:<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span =
style=3D'font-size:10.0pt'><o:p>&nbsp;</o:p></span></font></pre><pre><fon=
t
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Initial =
boot worked:&nbsp;&nbsp;&nbsp; =
[O]<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Configure =
network HW:&nbsp;&nbsp; [O]<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Config =
network:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
[O]<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Detect =
CD:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp; [O]<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Load =
installer modules: [O]<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Detect =
hard drives:&nbsp;&nbsp;&nbsp;&nbsp; =
[O]<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Partition =
hard drives:&nbsp; [O]<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Create =
file systems:&nbsp;&nbsp;&nbsp; =
[O]<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Mount =
partitions:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
[O]<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Install =
base system:&nbsp;&nbsp;&nbsp; =
[O]<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>Install =
boot loader:&nbsp;&nbsp;&nbsp; =
[O]<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span =
style=3D'font-size:10.0pt'>Reboot:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
[E]<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span style=3D'font-size:10.0pt'>[O] =3D =
OK, [E] =3D Error (please elaborate below), [ ] =3D didn't try =
it<o:p></o:p></span></font></pre><pre><font
size=3D2 face=3D"Courier New"><span =
style=3D'font-size:10.0pt'><o:p>&nbsp;</o:p></span></font></pre><pre><fon=
t
size=3D2 face=3D"Courier New"><span =
style=3D'font-size:10.0pt'>Comments/Problems:<o:p></o:p></span></font></p=
re>

<h1><b><font size=3D2 face=3D"Courier New"><span =
style=3D'font-size:10.0pt;
font-family:"Courier New";font-weight:normal'>I have installed =
</span></font></b><font
size=3D2 face=3D"Courier New"><span =
style=3D'font-size:10.0pt;font-family:"Courier New";
font-weight:normal'>Debian-Installer release candidate 1.&nbsp; After =
the installation
of the grub loader, in &#8220;testing&#8221; mode, my system constantly
reboots.&nbsp; In &#8220;stable&#8221; mode, I get a grub error =
21.&nbsp; <o:p></o:p></span></font></h1>

<h1><b><font size=3D2 face=3D"Courier New"><span =
style=3D'font-size:10.0pt;
font-family:"Courier New";font-weight:normal'>My hardware is Athlon XP =
2100+,
Mitsubishi Diamond Pro 930 SB 19&quot;, Abit AT7 motherboard, Microsoft
Internet Pro Keyboard, MS mouse, Maxtor 80MB &amp; 60MB HD, 768 MB =
DDR333
memory, ATI Radeon 8500, Lite-on DVD+/-RW, Internal Zip 250, TDK =
CDRW.<o:p></o:p></span></font></b></h1>

<h1><b><font size=3D2 face=3D"Courier New"><span =
style=3D'font-size:10.0pt;
font-family:"Courier New";font-weight:normal'>The Abit AT7 motherboard =
supports
raid.&nbsp; However, I am not using the raid controllers as a =
raid.&nbsp; Just
a HD controller.&nbsp; The 80MB drive has windows xp, and the 60MB drive =
has
two partitions; 30MB for windows xp and 30 MB unspecified (using to =
install
Linux).&nbsp; <o:p></o:p></span></font></b></h1>

</div>

</body>

</html>
<BR>

<P><FONT SIZE=3D2>---<BR>
Outgoing mail is certified Virus Free.<BR>
Checked by AVG anti-virus system (http://www.grisoft.com).<BR>
Version: 6.0.740 / Virus Database: 494 - Release Date: 8/16/2004<BR>
</FONT> </P>

------=_NextPart_000_0000_01C48502.8FDB4FC0--


---------------------------------------
Received: (at 266618-done) by bugs.debian.org; 18 Aug 2004 20:10:12 +0000
>From joey@kitenet.net Wed Aug 18 13:10:12 2004
Return-path: <joey@kitenet.net>
Received: from mailrelay.eurospot.com (relay.swisscom-eurospot.com) [62.39.81.196] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BxWlA-0005ET-00; Wed, 18 Aug 2004 13:10:12 -0700
Received: from dragon.kitenet.net (unknown [82.109.138.58])
	by relay.swisscom-eurospot.com (Postfix) with ESMTP id 6893F286C10
	for <266618-done@bugs.debian.org>; Wed, 18 Aug 2004 22:10:11 +0200 (CEST)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id CE24D6E0C6; Wed, 18 Aug 2004 21:10:11 +0100 (BST)
Date: Wed, 18 Aug 2004 21:10:11 +0100
From: Joey Hess <joeyh@debian.org>
To: 266618-done@bugs.debian.org
Subject: closing
Message-ID: <20040818201011.GA3600@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="dDRMvlgZJXvWKvBx"
Content-Disposition: inline
User-Agent: Mutt/1.5.6+20040803i
Delivered-To: 266618-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no 
	version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 


--dDRMvlgZJXvWKvBx
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

closing report, no valid issues

--=20
see shy jo

--dDRMvlgZJXvWKvBx
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iD8DBQFBI7ejd8HHehbQuO8RAj0HAKCxjYj8f0apgYF5A/3aPhdyiSfAPgCgnQXd
UrGf8gZraTT4ROKGT5TnYgM=
=5BsE
-----END PGP SIGNATURE-----

--dDRMvlgZJXvWKvBx--



Reply to: