[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#265955: marked as done (Amiga 4000 sarge rc1 install problems)



Your message dated Wed, 18 Aug 2004 20:38:45 +0100
with message-id <20040818193845.GC941@kitenet.net>
and subject line Bug#265955: [sjf@utvinternet.ie: Bug#265955: Amiga 4000 sarge rc1 install problems]
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 15 Aug 2004 21:50:30 +0000
>From sjf@utvinternet.ie Sun Aug 15 14:50:30 2004
Return-path: <sjf@utvinternet.ie>
Received: from 213-94-132-214.as1.wxd.wexford.eircom.net (deborah) [213.94.132.214] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BwStZ-00085C-00; Sun, 15 Aug 2004 14:50:30 -0700
Received: from sjf by deborah with local (Exim 3.36 #1 (Debian))
	id 1BwStU-0000B3-00
	for <submit@bugs.debian.org>; Sun, 15 Aug 2004 22:50:24 +0100
Date: Sun, 15 Aug 2004 22:50:24 +0100
To: submit@bugs.debian.org
Subject: Amiga 4000 sarge rc1 install problems
Message-ID: <20040815215024.GA674@utvinternet.ie>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.4i
From: Sarah <sjf@utvinternet.ie>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Package: sarge-m68k-netinst
Debian-installer-version:  http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/m68k/rc1/sarge-m68k-netinst.iso downloaded 14/08/2004

uname -a: Amiga 4000
Date: 15/08/2004
Method: 
      Machine: Amiga 4000 
      Processor: motorola 68040
      Memory: 16mb fast mem, 2mb graphics mem
      Root Device: ide /dev/hda2
      Root Size/partition table: 
	    /dev/hda1 amigaffs int.	250MB
	    /dev/hda2 linux native	600MB
	    /dev/hda3 linux swap	100MB
	    /dev/hda4 amigaffs int.	100MB
	    
	    Output of lspci: none

	    Base System Installation Checklist:

	    Initial boot worked:    [E]
	    Configure network HW:   [ ]
	    Config network:         [ ]
	    Detect CD:              [ ]
	    Load installer modules: [ ]
	    Detect hard drives:     [ ]
	    Partition hard drives:  [ ]
	    Create file systems:    [ ]
	    Mount partitions:       [ ]
	    Install base system:    [ ]
	    Install boot loader:    [ ]
	    Reboot:                 [ ]
	    [O] = OK, [E] = Error (please elaborate below), [ ] = didn't
	    try it

	    Comments/Problems:
	    
Ok, my problem not really with the install, but with the sarge iso. It
seems to be missing some files.  Previously when I tried to install with
woody CD I used amiboot-5.6 to start the installer. On this CD the whole
/install/amiga directory is missing. In /install/ there is
root.bin, root22.bin and manifest.  amiboot and linux.bin aren't there.
Probably would be handy if I had these files :)

	Sarah Fortune

----- End forwarded message -----

---------------------------------------
Received: (at 265955-done) by bugs.debian.org; 18 Aug 2004 19:38:46 +0000
>From joey@kitenet.net Wed Aug 18 12:38:46 2004
Return-path: <joey@kitenet.net>
Received: from mailrelay.eurospot.com (relay.swisscom-eurospot.com) [62.39.81.196] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BxWGk-0000cl-00; Wed, 18 Aug 2004 12:38:46 -0700
Received: from dragon.kitenet.net (unknown [82.109.138.58])
	by relay.swisscom-eurospot.com (Postfix) with ESMTP
	id 10C22286C10; Wed, 18 Aug 2004 21:38:45 +0200 (CEST)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id CDCDE6E0C6; Wed, 18 Aug 2004 20:38:45 +0100 (BST)
Date: Wed, 18 Aug 2004 20:38:45 +0100
From: Joey Hess <joeyh@debian.org>
To: Sarah <sjf@utvinternet.ie>, 265955-done@bugs.debian.org
Subject: Re: Bug#265955: [sjf@utvinternet.ie: Bug#265955: Amiga 4000 sarge rc1 install problems]
Message-ID: <20040818193845.GC941@kitenet.net>
References: <20040816004611.GA2823@deprecation.cyrius.com> <20040818174420.GD23035@marenka.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="ctP54qlpMx3WjD+/"
Content-Disposition: inline
In-Reply-To: <20040818174420.GD23035@marenka.net>
User-Agent: Mutt/1.5.6+20040803i
Delivered-To: 265955-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 


--ctP54qlpMx3WjD+/
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Stephen R Marenka wrote:
> Indeed, the daily netinst cds staring with 0816 are now working.

Let's close the bug then..

--=20
see shy jo

--ctP54qlpMx3WjD+/
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iD8DBQFBI7BFd8HHehbQuO8RAnRpAKCWfTH4wzBIsy+8fG1I+tFIem5LYwCgyMNY
umfNacLeaq1s+lmf37vQS4o=
=+VfI
-----END PGP SIGNATURE-----

--ctP54qlpMx3WjD+/--



Reply to: