[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#264560: Package: installation-reports



Package: installation-reports

Debian-installer-version:
Debian GNU/Linux testing "Sarge" - Official NetInst Snapshot i386 Binary-1 (20040801)
installation August second (1st step) - August third & fourth (2nd step)

uname -a:
Linux Nacha-Machina 2.4.26-1-386 #1 Thu Jul 22 12:46:23 JST 2004 i686 GNU/Linux

Date: <Date and time of the install>

Method: Netinstall -- no-floppy boot => directly on CD :: no proxy

Machine: OEM Home-Made PC :: Motherboard : K7S5A rev. 3.1 ::
Processor: AMD Duron 1100 Mhz
Memory: 640 Mo SDRAM (512pc100 + 128pc133)

Root Device: IDE Seagate 60 Go
Root Size/partition table:
/dev/hda5       /               ext3  defaults,errors=remount-ro  0   1
/dev/hda12      /tmp            ext3    defaults        0       2
/dev/hda13      /usr            ext3    defaults        0       2
/dev/hda11      /var            ext3    defaults        0       2
/dev/hda3       none            swap    sw              0       0
/dev/hdb        /media/cdrom0   iso9660 ro,user,noauto  0       0
/dev/hdc        /media/cdrom1   iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0

This section has been "hand-made" when I was sure the system was operationnal as a whole (my fat32 "old-data" partitions & former mandrake 9.2 /home, fully cleaned-up) :

/dev/hda2 /mnt/win_c vfat ro,user,auto,umask=007,uid=0,gid=1000,iocharset=iso8859-15 0 0 /dev/hda7 /mnt/win_d vfat rw,user,auto,umask=002,uid=0,gid=1000,iocharset=iso8859-15 0 0 /dev/hda8 /mnt/win_e vfat rw,user,auto,umask=002,uid=0,gid=1000,iocharset=iso8859-15 0 0 /dev/hda9 /mnt/win_f vfat rw,user,auto,umask=002,uid=0,gid=1000,iocharset=iso8859-15 0 0

/dev/hda6       /home           ext3    defaults 0 2



****
****

Output of lspci:
0000:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 735 Host (rev 01)
0000:00:01.0 PCI bridge: Silicon Integrated Systems [SiS] Virtual PCI-to-PCI bridge (AGP) 0000:00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS85C503/5513 (LPC Bridge) 0000:00:02.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 07) 0000:00:02.3 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 07) 0000:00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev d0) 0000:00:02.6 Modem: Silicon Integrated Systems [SiS] AC'97 Modem Controller (rev a0)
0000:00:0b.0 FireWire (IEEE 1394): Lucent Microelectronics FW323 (rev 04)
0000:00:0d.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 30) 0000:00:0f.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 06) 0000:00:0f.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 06) 0000:00:11.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 74) 0000:01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 MX/MX 400] (rev a1)


Base System Installation Checklist:

Initial boot worked:    [0]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [?]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>


*** Configure Network HW :

I've got the same NIC twice (3com 3c905-TX). Surprisingly, the installer didn't find them itself : I had to edit /etc/modutils/aliases et /etc/modules (and run update-modules) after the first boot so as the modules get loaded and linked to my NICs.

*** Config Network :

Real problemn, still now, 5 days later : I do config as root my aDSL link (France / Club-Internet : pppoe) with pppoeconf, everything's fine : it detect my two NIC, the Speedtouch Home ethernet (STH Alcatel) concentrator, grab my username, password, DNS, I ask for launch at start and launch now, OK, it works fine !!

But, although I explicitly asked for launch at boot : at next launch : It did not ! I tried commenting my second NIC in aliases (it is useless at that point : no LAN) expecting it will make it easier => Nop !!
I tried many other tricks too but nothing helped.
I really believed for somes times it could be an IRQ probleme but I'm not so sure now !? Maybe a troube with rp-pppoe, getting confused with two NICs (rp-pppoe config was also exceedingly tricky with mandrake 9.x) ? So, each time I have to log as root and pppoeconf again (happily my *long* username and DNS servers are saved...). Not a friendly way to the internet, is it ? I'm still looking for a longtime solution, except taking out the second, and certainly guilty in some way, NIC !?


**** General Config :

1°) About Xfree86 :

The built-in util has failed to config it proprerly. startx crashed in a miserable way, so I had to do it again but with dpkg-reconfigure xfreeserver-xfree86. No it's fine, but it could have been fine at first. Sadly, I didn't have the brain to keep the first xfree and xfree-4 config files !!

2°) About locales :

More an enhancement : I get used to UTF-8. At the end of the configuration, I didn't know which locales was implemented and how to configure. I found doc after that but shouldn't it be a part of the installation process ??!


Hope I've been helpfull (could have been more for sure :-( !!)

Ciao,

Yojik





Reply to: