[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#261987: mkinitrd needs mdadm for RAID arrays

Package: debian-installer
Version: 1.0rc-1 Sarge netinst

When installing on a soft raid array, mkinitrd needs a valid raidtab.

The package to install is mdadm (but the error message says it needs
raidtools2 (bug reported to initrd-tools ). Installing raidtools2 does
not create the raidtab.

So if raid is used, the mdadm package must be installed prior installing
the kernel.

Sebastien Chaumat <schaumat@debian.org>

Reply to: