[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#241266: marked as done ([i386] [beta3] [netinst] success, with suggestions)

Your message dated Thu, 29 Jul 2004 03:25:13 +0200
with message-id <200407290325.23983.frederik@dannemare.net>
and subject line Processed: Bug#241266: success, with suggestions
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 31 Mar 2004 16:33:08 +0000
>From willmaier@ml1.net Wed Mar 31 08:33:08 2004
Return-path: <willmaier@ml1.net>
Received: from out2.smtp.messagingengine.com [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1B8ieK-0005uK-00; Wed, 31 Mar 2004 08:33:08 -0800
Received: from server3.messagingengine.com (server3.internal [])
	by mail.messagingengine.com (Postfix) with ESMTP id 0A32D8E6C42
	for <submit@bugs.debian.org>; Wed, 31 Mar 2004 11:28:31 -0500 (EST)
Received: by server3.messagingengine.com (Postfix, from userid 99)
	id ECA2616E13C; Wed, 31 Mar 2004 11:28:31 -0500 (EST)
Content-Disposition: inline
Content-Transfer-Encoding: 7bit
Content-Type: text/plain; charset="iso-8859-1"
MIME-Version: 1.0
X-Mailer: MIME::Lite 1.2  (F2.71; T1.001; A1.60; B2.21; Q2.21)
From: "Will Maier" <willmaier@ml1.net>
To: submit@bugs.debian.org
Date: Wed, 31 Mar 2004 08:28:31 -0800
X-Sasl-Enc: v+vfHlvKidK8NbcNDs9+BQ 1080750511
Message-Id: <1080750511.27863.183653329@webmail.messagingengine.com>
Subject: Debian-Installer Beta 3 Install Report
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_20,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Package: installation-reports

Debian-installer-version: 2004.03.30
uname -a: Linux casasviejas 2.4.25-1-386 #1 Tue Feb 24 08:11:13 EST 2004
i686 GNU/Linux
Date: 2004.03.30-31 10PM-7:00AM
*Downloaded and burnt testing iso using friend's windows2000 laptop/nero
*Booted off cd-rom
*Performed network install
	*Attempted to use ibiblio.org apt repository (my usual apt repository of choice), was unable to (several time outs and bad headers)
	*Chose Purdue apt repository instead
	*Used tasksel to select basic package groups
	*Successfully downloaded, configured and installed files using apt
Machine: Home-built NVIDIA GEForce 4 MX 440
Processor: Athlon 1500 XP
Memory: 500mb
Root Device: IDE/hdb1
Root Size/partition table: 

Device          Mount Point     FS Type Total Size              Free Size
              Mount Options
/dev/hdb1       /                       reiserfs        37675 MB       
36269 MB        defaults
/dev/hda1       /media          reiserfs        38200 MB        9649 MB  
proc                    /proc           proc                             
/dev/hdb5       none                    swap                             

Output of lspci:
00:00.0 Host bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo
00:01.0 PCI bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333
00:0c.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10)
00:0e.0 Multimedia audio controller: Cirrus Logic CS 4614/22/24
[CrystalClear SoundFusion Audio Accelerator] (rev 01)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8233 PCI to ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT8233/A/C/VT8235 PIPC Bus Master IDE (rev 06)
00:11.2 USB Controller: VIA Technologies, Inc. USB (rev 1b)
00:11.3 USB Controller: VIA Technologies, Inc. USB (rev 1b)
00:11.4 USB Controller: VIA Technologies, Inc. USB (rev 1b)
01:00.0 VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX
440 AGP 8x] (rev a2)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

The install went fine; at one point, the installer thought it needed to
load the ide-scsi module, but that was only after I had navigated back
and forth through the menu several times. After install, I ran tasksel
overnight, downloaded everything I needed and tweaked my XF86Config-4 so
that it would work. I'm currently upgrading to unstable with Synaptic.

Some suggestions:
*I was presented with a choice between gdm and xdm. I'd prefer neither,
but that wasn't an option.
*XF86configuration is still shaky. I ended up running knoppix after I had
installed debian and (more or less) copying the knoppix XF86Config file
onto my hard drive. That worked quite well.

Congratulations on a fine piece of software. I'm pleased to say that I
had fewer problems installing debian today than I did installing
windows...the last time I installed windows.

Will Maier

Received: (at 241266-done) by bugs.debian.org; 29 Jul 2004 01:24:26 +0000
>From frederik@dannemare.net Wed Jul 28 18:24:26 2004
Return-path: <frederik@dannemare.net>
Received: from cpe.atm0-0-0-2421032.0x3ef2dbfa.arcnxx7.customer.tele.dk (host.kl-teknik.com) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Bpzek-0003vA-00; Wed, 28 Jul 2004 18:24:26 -0700
Received: from mail.thepenguininvasion.dk (0x5358aaae.abnxx12.adsl-dhcp.tele.dk [::ffff:])
  (AUTH: PLAIN admin@sentinel.dk)
  by host.kl-teknik.com with esmtp; Thu, 29 Jul 2004 03:29:28 +0200
  id 0003A5F7.410852F8.00003D31
From: Frederik Dannemare <frederik@dannemare.net>
To: 241266-done@bugs.debian.org, "Will Maier" <willmaier@ml1.net>
Subject: Processed: Bug#241266: success, with suggestions
Date: Thu, 29 Jul 2004 03:25:13 +0200
User-Agent: KMail/1.6.2
MIME-Version: 1.0
Content-Disposition: inline
Content-Type: Text/Plain;
Content-Transfer-Encoding: quoted-printable
Message-Id: <200407290325.23983.frederik@dannemare.net>
Delivered-To: 241266-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Hash: SHA1


first and foremost: thank you for your bug report.

I'm currently processing old installation reports, and since you
had some comments about the debian installer back in March, I thought I
wanted to state that - as you may already know - so much has changed
and improved since March. Therefore I will close this report, since you
in general had a successful installation.

However, it would be great and very much appreciated, if you could find
time to download and test the latest[1] cd image and comment on any new
problems with the installer you might come across.

Thank you very much for your time.

=2D --=20
=46rederik Dannemare | mailto:frederik@dannemare.net
GnuPG key: search for 'dannemare' on http://pgpkeys.mit.edu
Key fingerprint: BB7B 078A 0DBF 7663 180A  F84A 2D25 FAD5 9C4E B5A8
http://frederik.dannemare.net | http://www.linuxworlddomination.dk
Version: GnuPG v1.2.4 (GNU/Linux)


Reply to: