[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#259216: marked as done (Package: installation-reports)



Your message dated Tue, 13 Jul 2004 16:14:23 +0200
with message-id <20040713141423.GM30264@mykerinos.kheops.frmug.org>
and subject line Bug#259216: Package: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 13 Jul 2004 13:27:47 +0000
>From chris@smartclan.com Tue Jul 13 06:27:47 2004
Return-path: <chris@smartclan.com>
Received: from ppp222-160.lns1.cbr1.internode.on.net (shadrach.smartclan.com) [203.122.222.160] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BkNJz-0001xN-00; Tue, 13 Jul 2004 06:27:47 -0700
Received: from [192.168.0.15] (unknown [192.168.0.15])
	by shadrach.smartclan.com (Postfix) with ESMTP id 159A66174
	for <submit@bugs.debian.org>; Tue, 13 Jul 2004 23:23:09 +1000 (EST)
Message-ID: <40F3E99D.2020006@smartclan.com>
Date: Tue, 13 Jul 2004 23:54:37 +1000
From: Chris Smart <chris@smartclan.com>
User-Agent: Mozilla Thunderbird 0.6 (X11/20040616)
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: Package: installation-reports
X-Enigmail-Version: 0.83.6.0
X-Enigmail-Supports: pgp-inline, pgp-mime
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Package: installation-reports

Debian-installer-version: sarge-i386-businesscard.iso <http://cdimage.debian.org/pub/cdimage-testing/daily/i386/20040712/sarge-i386-businesscard.iso> from http://cdimage.debian.org/pub/cdimage-testing/daily/i386/20040712/
uname -a: Linux moses 2.6.7-1-386 #1 Thu Jun 24 12:42:08 EDT 2004 i686 unknown
Date: Tues Jul 13 23:14 Australian EST
Method: Install from buscard cd, network install from monash.edu.au mirror (and au.debian.org) via local wireless lan using orinico_cs, no proxy

Machine: Dell Latitude CPt
Processor: Intel Celeron 600Mhz
Memory: 256Mb PC133 sdram so-dimm
Root Device: ide /dev/discs/disc0 (/dev/hda)
Root Size/partition table: 	/dev/hda1 = /boot (100mb)
				/dev/hda2 = swap (512mb)
				/dev/hda3 = extended (30gb)
				/dev/hda5 = / (2.5gb)
				/dev/hda6 = /home (rest)
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

Love the installation script thus far.

Error came about during debootstrap:
"The debootstrap program exited with an error (return value 1)"
and
"The base system installation into /target/ failed."

Error in log is:
"umount: /target/dev/pts: Invalid argument
umount: /target/dev/shm: Invalid argument
umount: /target/dev/bus/usb: Invalid argument"


---------------------------------------
Received: (at 259216-done) by bugs.debian.org; 13 Jul 2004 14:14:57 +0000
>From christian.perrier@onera.fr Tue Jul 13 07:14:57 2004
Return-path: <christian.perrier@onera.fr>
Received: from onera.onera.fr [144.204.65.4] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BkO3d-00015E-00; Tue, 13 Jul 2004 07:14:57 -0700
Received: from cc-mykerinos.onera (localhost [127.0.0.1])
        by onera.onera.fr  with ESMTP id i6DEEtYL013169;
        Tue, 13 Jul 2004 16:14:55 +0200 (MEST)
Received: from localhost (mykerinos.onera [127.0.0.1])
	by cc-mykerinos.onera (Postfix) with ESMTP id DCB4C23281;
	Tue, 13 Jul 2004 16:14:35 +0200 (CEST)
Received: from cc-mykerinos.onera ([127.0.0.1])
	by localhost (mykerinos [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id 08922-01; Tue, 13 Jul 2004 16:14:24 +0200 (CEST)
Received: by cc-mykerinos.onera (Postfix, from userid 7426)
	id EA8B723278; Tue, 13 Jul 2004 16:14:23 +0200 (CEST)
Date: Tue, 13 Jul 2004 16:14:23 +0200
From: Christian Perrier <bubulle@debian.org>
To: Chris Smart <chris@smartclan.com>, 259216-done@bugs.debian.org
Subject: Re: Bug#259216: Package: installation-reports
Message-ID: <20040713141423.GM30264@mykerinos.kheops.frmug.org>
References: <40F3E99D.2020006@smartclan.com> <20040713135852.GJ30264@mykerinos.kheops.frmug.org> <40F3F1C4.8030006@smartclan.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
In-Reply-To: <40F3F1C4.8030006@smartclan.com>
X-message-flag: Outlook is a good virus spreading tool. It can send mail, too.
X-pot_a_miel: honeypot@kheops.frmug.org
User-Agent: Mutt/1.5.6+20040523i
X-Virus-Scanned: by amavisd-new-20030616-p10 (Debian) at mykerinos
Delivered-To: 259216-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Quoting Chris Smart (chris@smartclan.com):
> cheers,
> 
> I did install with net-install and it went through smoothly.

Thanks for your quick answer. Hence, closing the installation report.




Reply to: