[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#259017: IDE hard-drive not being detected

Package: installation-reports

A friend of mine just tried to install sarge from floppies, both beta4
and daily build, into a Pentium II (Deschutes).  

He could not finish the installation because his hard drive could not be
detected, the /dev/ide directory was empty.

After asking on IRC, I told him to try with the "unstable" installer
instead of "testing", but it did not make any difference.  He was using
ftp.us.debian.org as mirror.

He then installed woody, and it worked fine.

This is the lspci after a woody install:

0000:00:00.0 Host bridge: Intel Corp. 440LX/EX - 82443LX/EX Host bridge
(rev 03)
0000:00:01.0 PCI bridge: Intel Corp. 440LX/EX - 82443LX/EX AGP bridge
(rev 03)
0000:00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:07.2 USB Controller: Intel Corp.  82371AB/EB/MB PIIX4 USB (rev
0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
0000:00:08.0 Ethernet controller: Intel Corp.  82557/8/9 [Ethernet Pro
100] (rev 08)
0000:00:09.0 Ethernet controller: Intel Corp.  82557/8/9 [Ethernet Pro
100] (rev 0c)
0000:00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10)
0000:01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS]
86C326 5598/6326 (rev 0b)

What can be the reason for this?

 Bessos,    (o_
    Marga.  (\)_

Reply to: