[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#259007: Package: installation-reports

Package: installation-reports

Debian-installer-version: Debian installer Beta4 (110Mb image)
uname -a: Linux (none) 2.4.26-1-386 #2 Sat May 1 16:31:24 EST 2004 i686 unknown
Date: 12 July 2004
Method: Boot from CD (110Mb image)

Machine: Toshiba Tecra 8100
Processor: Pentium III/600
Memory: 128Mb
Root Device: hda: TOSHIBA MK6015MAP (6GB)
Root Size/partition table: none
Output of lspci: none (see below)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [E with linux26]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems: Xircom PCMCIA network card is not detected
                   3Com PCMICA network card not detected

None of my two pcmcia network cards where detected when using the default
install. Trying to select a network module from the list does not work
(it looks like nothing is loaded at all).

When booting with the linux26 option my cdrom is not detected. If I select 
"Detect and moutn cdrom" after that and select "Continue" (all modules are
selected by default) I get a question "Start PC card service". When I select
"Yes" here, everything apparently works (but the CDROM is internal, not on 
a PC card).  Now I can install and my network card is detected too. 


Reply to: