[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#258823: Netboot 2.6 daily build broken: ide udebs not downloaded

Package: installation-reports
Version: 20040710
Severity: important


Debian-installer-version: Netboot daily build 20040710
Date: July 11, 2004
Method: PXE boot, DEBCONF_PRIORITY=medium, testing

Machine: Toshiba Satellite A40
Processor: Mobile Intel Pentium 4, 2.80 GHz
Memory: 512 MB
Root Device: Hitachi Travelstar 80GN (60GB IDE)

Output of lspci and lspci -n:
(has full lspci and discover info)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [E]
Detect hard drives:     [E]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

I've done a PXE/netboot installation using the 2.6 kernel.
This failed during hardware detection: there were no (zero) ide modules 
loaded. Result was no partitions listed in partman as the harddisk is not 

A 2.4 PXE/netboot installation works fine.

The cause seems to be that no ide udebs (ide-core-modules, ide-modules) are 
downloaded from the mirrors during "Load installer components" for 2.6 (tried 
both NL and US mirror).

Reply to: