[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: installing SATA modules

On Sat, Jul 10, 2004 at 01:12:34PM +0200, Thomas S wrote:
> I would like to install sata-modules-2.6.6(or 2.6.7)-powerpc-di, but
> on the package page
> (http://packages.debian.org/testing/debian-installer/sata-modules-2.6.6-powerpc-di)
> it tells :
> ''Warning: This package is intended for the use in building
> debian-installer images only. Do not install it on a normal Debian
> system''
> What does it mean exactly, that I cant't put it in Woddy ? That i
> can't use apt (I can't verify because I had to remove Woody because of
> bad install...problem is that I don't succeed installing Sarge on
> PowerPc etc. etc.) ? ....

You cannot install sata-modules-*-powerpc-di on any normal Debian system
(e.g. using apt), and certainly not on woody; it's used only by the new
sarge debian-installer. You could download that and try it out.


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: