[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#258410: bug report installation



Package: installation-reports

Debian-installer-version: 20040705 20040708 http://cdimage.debian.org/pub/cdimage-testing/daily/i386/
uname -a: can't do it
Date: 20040709
Method: tried to install linux26 installation flavour.

Machine: MSI MEGAPC 651, IDE 80GB Maxtor HDD, Mouse Logitech ps2, unbranded keyboard
Processor: celeron 2.8G
Memory: 256MB DDR
Root Device: IDE
Root Size/partition table: I made an installation all in the same partition (the default install mode)
Output of lspci: can't do, it freezes!

Base System Installation Checklist:

Initial boot worked:    [ ]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

The installation goes well if i install the 2.4 kernel, installing a 2.6 kernel (any I have tried since debian installer daily builds have had a 2.6.4),
leads to a complete system freeze, depending on the kernel (2.6.4, 2.6.5, etc...) it freezes at different times, but only if i use a terminal or the console.
Latter kernel images tend to freeze the computer after the reboot after the installation ended, some during the boot process (2.6.5), some when I apt-get for x-window-system, gnome gdm.
It seems in some way related to how much infos the console or terminal gets, opening a make menuconfig, for instance, freezes the machine!
The keyboard freezes as well, in the way that if I press block num it doesn't lights on the led! It looks like switched of, no power attached by the ps2 connector!
Tried to install a 2.4 kernel, all ok, apt got gnome and everything was ok, apt got all the 2.6 kernel images (4, 5, 6, 7), reboot into the new kernel, 2.6.4 freezes during boot up,
after "discovering hardware", other kernels freeze when I open up a console and do some massive writing, they even freeze when using synaptic, when it configures the package in that terminal window, after a while, the computer completely freezes
Can't get a complete installation with a 2.6 kernel, it freezes sometime prior to first reboot, sometimes after, sometimes (latter kernels) I manage to see the tasksel.






Reply to: