[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231389: marked as done (hang at hardware detection. pcmcia related)

Your message dated Mon, 5 Jul 2004 13:46:42 -0400
with message-id <20040705174642.GA26313@kitenet.net>
and subject line fixed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 6 Feb 2004 08:50:09 +0000
>From lacostej@frisurf.no Fri Feb 06 00:50:09 2004
Return-path: <lacostej@frisurf.no>
Received: from fep03.swip.net (fep03-svc.swip.net) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Ap1ge-000512-00; Fri, 06 Feb 2004 00:50:08 -0800
Received: from medios.localnet ([]) by fep03-svc.swip.net
          with ESMTP
          id <20040206085004.OMOU2492.fep03-svc.swip.net@medios.localnet>
          for <submit@bugs.debian.org>; Fri, 6 Feb 2004 09:50:04 +0100
Subject: hang at hardware detection. pcmcia related
From: Jerome Lacoste <lacostej@frisurf.no>
Reply-To: jerome@coffeebreaks.org
To: submit@bugs.debian.org
Content-Type: multipart/signed; micalg=pgp-sha1; protocol="application/pgp-signature"; boundary="=-dGi1bjEboy38wSxhuhwf"
Message-Id: <1076057403.18121.55.camel@dolcevita.localnet>
Mime-Version: 1.0
X-Mailer: Ximian Evolution 1.4.5 
Date: Fri, 06 Feb 2004 09:50:03 +0100
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 

Content-Type: text/plain
Content-Transfer-Encoding: quoted-printable

Package: installation-reports

Debian-installer-version: sarge beta2 netinst=20
uname -a: can't
Date: 05 Feb 2004 8:00 GMT
Method: from CD

Machine: Dell Inspiron 8100
Processor: Pentium III 1200 MHz
Memory: 512 Mo
Root Device: IDE 60 Go Hitachi 5400 rpm (didn't boot it yet, don't know mod=
Root Size/partition table: unformatted
Output of lspci: N/A

Base System Installation Checklist:

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] =3D OK, [E] =3D Error (please elaborate below), [ ] =3D didn't try it


System hangs at boot. PCMCIA related

Reinstalling system on new disk (other died). I kewn PCMCIA was problematic=
 from my former installation (which I had done from boot floppies). E.g. se=
e http://www.trenkamp.org/i8k-installation.html#debian

It finishes loading all the programs required to boot (think they are calle=
d 'components') but fails to go not next screen.
I have to remove the power supply and battery.
Booting with debug, the last message seen in console is=20

  (none) klogd Linux Kernel Card Services 3.1.22

I tried noapic option and it still fails. nopcmcia also.
I tried "linux pci=3Dbiosirq acpi=3Don nopcmcia noapic noauto noapm" on boo=

And I get a little bit further_

syslog.info klogd: Linux Kernel Card Services 3.1.22
syslog.info klogd:   options: [pci] [cardbus] [pm]
user.notice hd-detect: Starting PCMCIA services: Ysing /lib/modules/2.4.22-=
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
user.notice hd-detect: using yenta_socket instead of i82365
syslog.info klogd: Intel PCIC probe: not fouund.
syslog.info klogd: PCI: Found IRQ 10 for device 02:0f.0
syslog.info k

and hangs hard once again.

Going to try new installer

Content-Type: application/pgp-signature; name=signature.asc
Content-Description: This is a digitally signed message part

Version: GnuPG v1.2.3 (GNU/Linux)



Received: (at 231389-done) by bugs.debian.org; 5 Jul 2004 19:53:59 +0000
>From joey@kitenet.net Mon Jul 05 12:53:59 2004
Return-path: <joey@kitenet.net>
Received: from kitenet.net [] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BhZXL-0007e6-00; Mon, 05 Jul 2004 12:53:59 -0700
Received: from dragon.kitenet.net (216-98-91-133.access.naxs.com [])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id 8439818D70
	for <231389-done@bugs.debian.org>; Mon,  5 Jul 2004 19:49:36 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id 9CC836EE50; Mon,  5 Jul 2004 13:46:42 -0400 (EDT)
Date: Mon, 5 Jul 2004 13:46:42 -0400
From: Joey Hess <joeyh@debian.org>
To: 231389-done@bugs.debian.org
Subject: fixed
Message-ID: <20040705174642.GA26313@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="oyUTqETQ0mS9luUI"
Content-Disposition: inline
User-Agent: Mutt/1.5.6+20040523i
Delivered-To: 231389-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no 

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

The current installer has several ways around your problem. You can boot
at expert priority and choose not to start pcmcia at all, or give it
port ranges to exclude. You can also control this stuff on the boot
command line.

see shy jo

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.4 (GNU/Linux)



Reply to: