[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#256965: powerpc newworld netboot 2004-06-28



Package: installation-reports


Hello,

Here is another
INSTALL REPORT

Debian-installer-version: ~luther/d-i/images/netboot/28june2004
uname -a: Linux bahrain 2.4.25-powerpc #1 mer avr 14 15:38:38 CEST 2004 ppc GNU/Linux
Date: Tue, 29 Jun 2004 16:02:25 +0200
Method: network boot, network install (unstable)
      http://ftp.nl.debian.org, not proxies

Machine: Apple Ibook2  (white, dual USB)
Processor: PowerPC  600Mhz
Memory: 640Mb
                 Root Device: \
   Root Size/partition table:  > Available on further request
Output of lspci and lspci -n: /

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [E]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:
==================

Initial boot worked:
--------------------
 Fine after the increase of the TFTP buffer size ( was #256263 )
 2004-06-29 dies with repeating
  Segment fault
  Segment fault
  Segment fault
 2004-06-28 is Okay

Configure network HW:
---------------------
 Onboard Ethernet was detected fine, that is what I used for the rest of
 the installation. 

 The Airport card detection give an error.
 According the logfile (I forget how the switch virtual consoles on iBook )
 all the Airport card modules where loaded.

 Now the computer is installed, I can connect to the webserver of my
 access point. (
  # no extra modules inserted
  ifconfig eth1 192.168.1.100
  telnet 192.168.1.1 http
 )

Partition hard drives:
----------------------
 A 20Gb disk got a 5 Gigabyte root file system an 14Gb /home f.s.
 I shall fill a seperate bugreport for it.



Cheers
Geert Stappers



Reply to: