[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#256923: Install report

Package: installation-reports

Debian-installer-version: http://cdimage.debian.org/pub/cdimage-testing/daily/i386/tc1/
(download 27 June 2004)
uname -a: Linux debian 2.4.26-1-386 #2 Sat May 1 16:31:24 EST 2004 i686 GNU/Linux
Date: 29 June 2004

Method: - Netinstall from CDROM, - pressed return after CDROM boot (linux 2. kernel)
- debian FTP server no 2, Europe

Machine: FIC motherboard (type SD-11),
Processor:AMD Athon 500 MHz
Memory: 4k MB RAM
Root Device: IDE harddisk Root Size/partition table:
Disk /dev/hda: 20.4 GB, 20490559488 bytes (Maxtor)
255 heads, 63 sectors/track, 2491 cylinders, total 40020624 sectors
Units = sectors of 1 * 512 = 512 bytes

  Device Boot      Start         End      Blocks   Id  System
/dev/hda2 * 16065 4112639 2048287+ 6 FAT16 /dev/hda3 4112640 40017914 17952637+ 5 Extended
/dev/hda5         4112703    35921339    15904318+  83  Linux
/dev/hda6        35921403    40017914     2048256   82  Linux swap

Disk /dev/hdb: 33.8 GB, 33820286976 bytes (Samsung 120 GB hard disk, due to motherboard incapability set to 33GB size via jumper on hard disk.)
255 heads, 63 sectors/track, 4111 cylinders, total 66055248 sectors
Units = sectors of 1 * 512 = 512 bytes

  Device Boot      Start         End      Blocks   Id  System
/dev/hdb1   *          63    19535039     9767488+  83  Linux
/dev/hdb2        19535040    23438834     1951897+   f  W95 Ext'd (LBA)
/dev/hdb5        19535103    23438834     1951866   83  Linux

/dev/hda2 6   FAT16   Windows (found by debian installer and available via grub)
/dev/hda3 5   Extended
/dev/hda5 83 Linux Redhat, '/', ext3fs (not found debian installer, not available in Grub)
/dev/hda6 82  Linux   swap (found by debian install abd)
/dev/hdb1 83  Linux (Configured as 2 GB Swap. Not sure if Debian uses this or only /hda6)
/dev/hdb2  f  W95 Ext'd (LBA) (Did not install Win on hdb. What is that?)
/dev/hdb5 83  Linux ('/', 10 GB. Should be ReiserFS. This debian installation)

Due to whatever reason debian installer does not find the Redhat distro. (Debian-Grub installed in MBR in command line mode complained upon command 'root (hda, 5)' [if I remember the command correctly] that /dev/hda5 partition is no ext3fs partition.
Output of lspci:
0000:00:00.0 Host bridge: Advanced Micro Devices [AMD] AMD-751 [Irongate] System Controller (rev 23)
0000:00:01.0 PCI bridge: Advanced Micro Devices [AMD] AMD-751 [Irongate] AGP Bridge (rev 01)
0000:00:03.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 06)
0000:00:06.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
0000:00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 15)
0000:00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 06)
0000:00:07.4 SMBus: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 10)
0000:00:0f.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 02)
0000:00:0f.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 02)
0000:01:05.0 VGA compatible controller: ATI Technologies Inc Rage 128 RF/SG AGP

Base System Installation Checklist:

Initial boot worked:    [o]
Configure network HW:   [o] (worked fine, did not work with sarge beta)
Config network:         [o] (connected via DSL router to internet)
Detect CD:              [o]
Load installer modules: [o]
Detect hard drives:     [o]
Partition hard drives:  [o]
Create file systems:    [o] (I wonder if it is really using ReiserFS as requested.)
Mount partitions:       [o] but did not mount the windows and Redhat partitions.
Install base system:    [o]
Install boot loader: [E] Redhat linux partition is missing in bootloader. Did not find a way to modify that afterwards.
			    When re-installing Grub from Redhat, Debian partition disapears.
Reboot:                 [o]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Other problems:

Graphics card:
Did not find my graphics card with ATI Rage 128 chipset. Xf86cfg reports
`Generic Video card`. When trying to configure it via XF86cfg, no ATI drivers are
found at all.
Did find my monitor (Philips 107B), but was not able sync freqeuncy and Hz. Unable go change to a resolution higher than 600*800.
Keyboard (PS/2) does not used German but Engish key layout, despite configured differently.

Kmail has some windows larger than my max. screensize 600*800. Unalbe to press some buttons. Looks like some Kmail windows are just too big or get a wrong screensize from OS.

br, Michael

Reply to: