[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#256374: Installation hangs on Compaq Presario 1220 while loading module 'ide-cd' during hardware detection for the CD-ROM drive (beta4, i386, linux26)

Per Olofsson wrote:

On Sat, Jun 26, 2004 at 15:18 -0300, Robin Blondon wrote:
I still need to figure out how to complete the installation with 2.4. It has a PCMCIA wireless LAN card (a Linksys WPC11) that I need to figure out how to get the installer to recognize.

It should be recognised automatically. Could you send me the output of
the "cardctl ident" command on a running system?

The output of "cardctl ident" from the current Woody installation is:

Socket 0:
product info: "The Linksys Group, Inc.", "Instant Wireless Network PC Card", "ISL37300P", "RevA"
manfid: 0x0274, 0x1613
function: 6 (network)

I found in bug #250596, the person had to eject and reinsert his wireless card for it to be detected. I tried this and it worked. Is the system supposed to be able to detect the card without needing to reinsert the card?

- Robin

Reply to: