[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sarge-i386-netinst-tc1: mixed results



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Saturday 19 June 2004 02:25, Martin Maney wrote:
> Everything went fine until it came to starting card services, at which
> point it locked up.  After 5 minutes, the only thing responding was the
> power switch.  :-(  I tried the aix7xxx=no_probe option, not because I
> really expected it to work, but because it was there nect to the word
> "Dell".  Well, except for hw-detect/pcmcia-start=no (or however
> that was spelled), which, naturally, got right past the former sticking
> point... and turned very red a moment later because, oops, the PCMCIA
> ethercard (a nice old Xircom, Prism chipset, and BTW that was the only
> card plugged in) wasn't working.  Not a surprise, alas.

Please try starting the installer with 'linux DEBCONF-PRIORITY=medium' or 
'expert'.
You will be asked during hardware detection whether you want to start PCMCIA 
services.

If you answer 'Yes' to the question 'start PCMCIA services', you will be given 
the opportunity to exclude address ranges. What range to exclude is model 
specific; see [1] and [2] for reference.
You should be able to solve the problem in this way.

[1] http://d-i.alioth.debian.org/manual/en.i386/ch05s01.html#id2513912
[2] http://pcmcia-cs.sourceforge.net/ftp/doc/PCMCIA-HOWTO-2.html#ss2.5
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)

iD8DBQFA05Hvgm/Kwh6ICoQRAojpAJ9pYSoQaivRvf+l0OyGs3S+kTOdUgCeJDpP
i0JwFq9Za58nF1HIIrCciIQ=
=OSrj
-----END PGP SIGNATURE-----



Reply to: