[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#249807: marked as done (lvm detection on 2.6 broken, request: lvm2)

Your message dated Fri, 18 Jun 2004 19:36:25 +0100
with message-id <20040618183625.GA17856@deprecation.cyrius.com>
and subject line done
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 19 May 2004 10:54:37 +0000
>From mattazie@gmx.ch Wed May 19 03:54:37 2004
Return-path: <mattazie@gmx.ch>
Received: from mail03.agrinet.ch [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BQOib-0007lN-00; Wed, 19 May 2004 03:54:37 -0700
Received: from gmx.ch ( by mail03.agrinet.ch (7.0.024)
        id 408AC071005D93FA for submit@bugs.debian.org; Wed, 19 May 2004 12:54:05 +0200
Message-ID: <40AB3CCB.2020009@gmx.ch>
Date: Wed, 19 May 2004 12:54:03 +0200
From: Matthias Ziegler <mattazie@gmx.ch>
User-Agent: Mozilla Thunderbird 0.5 (X11/20040306)
X-Accept-Language: de-de, de-at, de, en-us, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: Package: installation-reports
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: Quoted-Printable
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Package: installation-reports

uname -a: 2.6.5-1-386 #1 Tue Apr. 6 22:49:08 EST 2004 i686 unknown
Date: Tue Apr. 6 22:49:08 EST 2004
Method: booting from CD-ROM, network install from http without proxy

Machine: Notebook MaxData Pro 7100X
Processor:Intel Pentium 4 m 2.2GHz
Memory:1024 MB
Root Device: IDE /dev/hda
Root Size/partition table: 60 GB
Output of lspci:...
0000:00:00.0 Host bridge: ALi Corporation M1671 Super P4 Northbridge=20
[AGP4X,PCI and SDR/DDR] (rev 02)
0000:00:01.0 PCI bridge: ALi Corporation PCI to AGP Controller
0000:00:06.0 Multimedia audio controller: ALi Corporation M5451 PCI=20
AC-Link Controller Audio Device (rev 02)
0000:00:07.0 ISA bridge: ALi Corporation M1533 PCI to ISA Bridge=20
[Aladdin IV]
0000:00:08.0 Modem: ALi Corporation Intel 537 [M5457 AC-Link Modem]
0000:00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd.=20
RTL-8139/8139C/8139C+ (rev 10)
0000:00:0b.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host=20
Controller (rev 46)
0000:00:0c.0 Network controller: Harris Semiconductor Prism 2.5 Wavelan=20
chipset (rev 01)
0000:00:0d.0 USB Controller: NEC Corporation USB (rev 41)
0000:00:0d.1 USB Controller: NEC Corporation USB (rev 41)
0000:00:0d.2 USB Controller: NEC Corporation USB 2.0 (rev 02)
0000:00:10.0 IDE interface: ALi Corporation M5229 IDE (rev c4)
0000:00:11.0 Bridge: ALi Corporation M7101 PMU
0000:00:13.0 CardBus bridge: O2 Micro, Inc. OZ6912 Cardbus Controller
0000:01:00.0 VGA compatible controller: nVidia Corporation NV11=20
[GeForce2 Go] (rev b2)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [E]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [E]
Mount partitions:       [E]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] =3D OK, [E] =3D Error (please elaborate below), [ ] =3D didn't try it


I want to reinstall Debian Sarge, using all my diskspace.
For partitioning I want to use LVM.
I choosed to load LVM-Module, but I supose, it didn't. In Partmon I made=20
one Partition on my drive and created a physicalvolume for LVM with it.
After that I want to config LVM, it writes the changes of partitioning=20
on the drive. Here it gives the message" Der gegenw=E4rtig laufende Kerne=
unterst=FCtzt LVM nicht.
M=F6glicherweise m=FCssen Sie erst das lvm-mod laden."
When I want to leave the partitioning menu, it tells me, that I didn't=20
create a root-filesystem. But how should I?
On a console 'modprobe dm-mod' works, but 'modprobe lvm-mod' gives out=20
"FATAL Module lvm_mod not found".

I suppose, lvm of the installer is lvm10. Is there a possibility to=20
install with lvm2?

Received: (at 249807-done) by bugs.debian.org; 18 Jun 2004 18:38:04 +0000
>From tbm@cyrius.com Fri Jun 18 11:38:04 2004
Return-path: <tbm@cyrius.com>
Received: from sorrow.cyrius.com [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BbOFY-0005WU-00; Fri, 18 Jun 2004 11:38:04 -0700
Received: by sorrow.cyrius.com (Postfix, from userid 10)
	id CCCC264D3B; Fri, 18 Jun 2004 18:38:03 +0000 (UTC)
Received: by deprecation.cyrius.com (Postfix, from userid 1000)
	id C3781FF46; Fri, 18 Jun 2004 19:36:25 +0100 (BST)
Date: Fri, 18 Jun 2004 19:36:25 +0100
From: Martin Michlmayr <tbm@cyrius.com>
To: 249807-done@bugs.debian.org
Subject: done
Message-ID: <20040618183625.GA17856@deprecation.cyrius.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.6+20040523i
Delivered-To: 249807-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no 

This works now.  LVM on 2.6 works, and LVM2 is used instead of LVM1.


Martin Michlmayr

Reply to: