[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#245296: Installer don't install and fails to load 3c59x module

I am trying to migrate (new install) from a Conectiva Linux (RH variant) to 
Downloaded first sarge-i386-1.iso from unofficial hungarian site, dated 13 jun 
(did not get jigdo to download all needed files by that template).
I guess it contains the debian installer RC1.
The installer recognized the ethernet card but did not installed it.
I tried to use the net-drivers floppy. No luck.
The 3c59x should be part of included kernel modules.
At one of the install consoles, one could read:
(none) user.notice hw-detect:
	using discover version 1
	Detecting hardware....
	Loading modules....
	Detected module '3c59x' for '3Com Corporation 3c905 100BaseTx [Boomerang]'
	Missing module '3c59x'

I tried expert and expert26 modes also. With and without floppy net-drivers.
No luck.
As knoppix could load, I guess it is a simple fogotten driver module in the 
Best regards.
Andre Felipe Machado

Reply to: