[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#253915: marked as done (does not load yenta_socket module)

Your message dated Mon, 14 Jun 2004 22:09:38 +0200
with message-id <E1BZxly-0000o8-00@localhost>
and subject line does not load yenta_socket module
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 18 Jan 2004 10:33:02 +0000
>From matijs@smtpzilla2.xs4all.nl Sun Jan 18 02:33:02 2004
Return-path: <matijs@smtpzilla2.xs4all.nl>
Received: from smtpzilla2.xs4all.nl [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AiAEo-0000bA-00; Sun, 18 Jan 2004 02:33:02 -0800
Received: from pomme (mvz.xs4all.nl [])
	by smtpzilla2.xs4all.nl (8.12.10/8.12.10) with ESMTP id i0IAWx0i056937;
	Sun, 18 Jan 2004 11:32:59 +0100 (CET)
Received: from matijs by pomme with local (Exim 3.36 #1 (Debian))
	id 1AiAEl-0000MH-00; Sun, 18 Jan 2004 11:32:59 +0100
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Matijs van Zuijlen <Matijs.van.Zuijlen@xs4all.nl>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: installation-reports: PCMCIA of the yenta_socket variety not detected
X-Mailer: reportbug 2.37
Date: Sun, 18 Jan 2004 11:32:58 +0100
Message-Id: <E1AiAEl-0000MH-00@pomme>
Sender: Matijs van Zuijlen <matijs@xs4all.nl>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_01_14 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 

Package: installation-reports
Severity: normal


Debian-installer-version: Beta 2, 100MB cd image, downloaded from
    on  2004-01-17.
uname -a: Linux mus 2.4.22-1-386 #9 Sat Oct 4 14:30:39 EST 2003 i686 GNU/Linux
Date: Jan 17, 2004, around 6pm CET.
Method: I booted off the cd drive. After the reboot, I got additional
  packages from ftp.nl.debian.org without proxy.
Machine: MyNote 820 Laptop (is a Mitac 6133)
Processor: 366 MHz Celeron
Memory: 96 MB
Root Device: IDE
Root Size/partition table: 

      Name        Flags      Part Type  FS Type          [Label]        Size (MB)
      hda3                    Primary   Linux ext3                          15.49
      hda2        Boot        Primary   W95 FAT32                         2175.35
      hda5                    Logical   FAT16 <32M     [LOADLIN    ]        23.23
      hda6                    Logical   Linux ext3                        4025.55
      hda7                    Logical   Linux swap                         139.35
      hda4                    Primary   IBM Thinkpad hibernation           108.39
					Unusable                             7.75

    hda3 = /boot, hda6 = /

Output of lspci:

  00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
  00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
  00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
  00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
  00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
  00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
  00:08.0 CardBus bridge: Texas Instruments PCI1225 (rev 01)
  00:08.1 CardBus bridge: Texas Instruments PCI1225 (rev 01)
  00:09.0 Multimedia audio controller: Cirrus Logic CS 4614/22/24 [CrystalClear SoundFusion Audio Accelerator] (rev 01)
  01:00.0 VGA compatible controller: ATI Technologies Inc 3D Rage LT Pro AGP-133 (rev dc)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [ ]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [ ]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


This machine is a laptop. It's network card is a PCMCIA card.

After the initial boot, the language selection came up:
- It was unclear _how_ the keyboard layout would be affected. In the
  Netherlands, US keyboards are used most, but dutch layouts exist as well.
  At this point in the install it is not clear that this choice can still be
  made after selecting the language.
- The top choice was a row of question marks, although `exotic' scripts
  like korean and japanese looked fine.
  (I chose Dutch as the installation language.)

Keyboard selection:
- In the Keyboard selection dialog, the <Terug> [Back] button didn't work.

Network HW setup:
- My pcmcia network card wasn't detected. The dialog box asking about the
  network driver didn't mention pcmcia, so it was unclear what to do. I
  picked one (pcnet_cs), it couldn't use that, but proceeded to try DHCP, and
  didn't complain.

Selecting hard drive partitions:
- It is counter-intuitive to have to choose "Einde" [End] in the dialog
  where partitions are chosen for mounting.

After reboot:
- During reboot, there were many messages about unresoved symbols in the 
  PCMCIA drivers. It turned out the system tried to use the i82365
  driver, whereas this machine needs yenta_socket. Changing
  /etc/default/pcmcia solved that, and after reinserting my network
  card, I had a working eth0.

Received: (at 253915-done) by bugs.debian.org; 14 Jun 2004 20:10:11 +0000
>From pere@gigs.hungry.com Mon Jun 14 13:10:11 2004
Return-path: <pere@gigs.hungry.com>
Received: from 217-13-7-10.dd.nextgentel.com (localhost) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BZxmU-0005FV-00; Mon, 14 Jun 2004 13:10:11 -0700
Received: from pere by localhost with local (Exim 3.35 #1 (Debian))
	id 1BZxly-0000o8-00; Mon, 14 Jun 2004 22:09:38 +0200
To: 253915-done@bugs.debian.org
Subject: Re: does not load yenta_socket module
From: Petter Reinholdtsen <pere@hungry.com>
Message-Id: <E1BZxly-0000o8-00@localhost>
Sender: Petter Reinholdtsen <pere@gigs.hungry.com>
Date: Mon, 14 Jun 2004 22:09:38 +0200
Delivered-To: 253915-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no 

The fix was included in discover-data version 1.2004.02.08-1 uploaded
2004-02-08.  The current pci.lst file have this entry for the PCI id
in question:

    104cac1c        bridge  yenta_socket PCI1225

Because of this, I believe this problem is solved, and close the bug.

Reply to: