[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#252256: marked as done (installation-reports)



Your message dated Thu, 10 Jun 2004 00:02:08 -0400
with message-id <E1BYGlU-0000uI-00@newraff.debian.org>
and subject line Bug#252256: fixed in lilo-installer 0.46
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 2 Jun 2004 11:28:53 +0000
>From davidegiunchi@libero.it Wed Jun 02 04:28:53 2004
Return-path: <davidegiunchi@libero.it>
Received: from smtp1.aruba.it [62.149.128.200] 
	by spohr.debian.org with smtp (Exim 3.35 1 (Debian))
	id 1BVTvR-0005tU-00; Wed, 02 Jun 2004 04:28:53 -0700
Received: (qmail 15795 invoked from network); 2 Jun 2004 11:28:19 -0000
Received: from unknown (HELO ?192.168.0.100?) (82.51.120.127)
  by smtp1.aruba.it with SMTP; 2 Jun 2004 11:28:19 -0000
Subject: installation-reports
From: Davide Giunchi <davidegiunchi@libero.it>
To: submit@bugs.debian.org
Content-Type: text/plain
Message-Id: <1086175823.16044.163.camel@gnustation>
Mime-Version: 1.0
X-Mailer: Ximian Evolution 1.4.6 
Date: Wed, 02 Jun 2004 13:30:23 +0200
Content-Transfer-Encoding: 7bit
X-Spam-Rating: smtp1.aruba.it 1.6.2 0/1000/N
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Package: installation-reports

Debian-installer-version: 2-giu-2004 http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/beta4/sarge-i386-netinst.iso
uname -a: Linux servizinu 2.4.25-1-386 #2 Wed Apr 14 19:38:08 EST 2004 i686 GNU/Linux
Date: mer giu  2 12:18:48 CEST 2004
Method: Installed from cd image "netinstall", i've installed the system via network trought a gateway, no proxy

Machine: HP tc2120
Processor: Pentium(R) 4 CPU 2.66GHz
Memory: 757Mb
Root Device: IDE on 3ware, /dev/sda1
Root Size/partition table: 

/dev/sda1 on / type ext3 (rw,errors=remount-ro)
proc on /proc type proc (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
tmpfs on /dev/shm type tmpfs (rw)
usbfs on /proc/bus/usb type usbfs (rw)

Output of lspci:
0000:00:00.0 Host bridge: ServerWorks GCNB-LE Host Bridge (rev 32)
0000:00:00.1 Host bridge: ServerWorks GCNB-LE Host Bridge
0000:00:03.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5702 Gigabit Ethernet (rev 02)
0000:00:04.0 RAID bus controller: 3ware Inc 3ware 7000-series ATA-RAID (rev 01)
0000:00:09.0 VGA compatible controller: ATI Technologies Inc Rage XL (rev 27)
0000:00:0f.0 ISA bridge: ServerWorks CSB6 South Bridge (rev a0)
0000:00:0f.1 IDE interface: ServerWorks CSB6 RAID/IDE Controller (rev a0)
0000:00:0f.2 USB Controller: ServerWorks CSB6 OHCI USB Controller (rev 05)
0000:00:0f.3 Host bridge: ServerWorks GCLE-2 Host Bridge

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [E]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

Little error on the module load of the usb at the first boot (the module didn't load). All is ok, great work!


-- 
Davide Giunchi


---------------------------------------
Received: (at 252256-close) by bugs.debian.org; 10 Jun 2004 04:08:02 +0000
>From katie@ftp-master.debian.org Wed Jun 09 21:08:02 2004
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [208.185.25.31] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BYGrC-00022p-00; Wed, 09 Jun 2004 21:08:02 -0700
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1BYGlU-0000uI-00; Thu, 10 Jun 2004 00:02:08 -0400
From: Joshua Kwan <joshk@triplehelix.org>
To: 252256-close@bugs.debian.org
X-Katie: $Revision: 1.49 $
Subject: Bug#252256: fixed in lilo-installer 0.46
Message-Id: <E1BYGlU-0000uI-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Thu, 10 Jun 2004 00:02:08 -0400
Delivered-To: 252256-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Source: lilo-installer
Source-Version: 0.46

We believe that the bug you reported is fixed in the latest version of
lilo-installer, which is due to be installed in the Debian FTP archive:

lilo-installer_0.46.dsc
  to pool/main/l/lilo-installer/lilo-installer_0.46.dsc
lilo-installer_0.46.tar.gz
  to pool/main/l/lilo-installer/lilo-installer_0.46.tar.gz
lilo-installer_0.46_i386.udeb
  to pool/main/l/lilo-installer/lilo-installer_0.46_i386.udeb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 252256@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Joshua Kwan <joshk@triplehelix.org> (supplier of updated lilo-installer package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Thu,  3 Jun 2004 18:24:59 -0700
Source: lilo-installer
Binary: lilo-installer
Architecture: source i386
Version: 0.46
Distribution: unstable
Urgency: medium
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Joshua Kwan <joshk@triplehelix.org>
Description: 
 lilo-installer - Install LILO on a hard disk (udeb)
Closes: 252256
Changes: 
 lilo-installer (0.46) unstable; urgency=medium
 .
   * Joshua Kwan
     - Add amd64 to Architecture: list. (Closes: #252256)
   * Updated translations:
     - Welsh (cy.po) by Dafydd Harries
     - Basque (eu.po) by Piarres Beobide Egaña
     - Turkish (tr.po) by Osman Yüksel
Files: 
 62352da3a704e0e272525057c058f583 1369 debian-installer standard lilo-installer_0.46.dsc
 10a9177ac1f168d0486ff8bba37773fb 60248 debian-installer standard lilo-installer_0.46.tar.gz
 95d85354809c24d70f237fe6b77bc4f0 39730 debian-installer standard lilo-installer_0.46_i386.udeb
package-type: udeb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)
Comment: http://triplehelix.org/~joshk/pubkey_gpg.asc

iQIVAwUBQMfaUKOILr94RG8mAQIeeg//Tp5raR+xyfKeNckjIZ8ReM1Sry9nZDDA
gm/wCJr/XPclqN1b+xisW3iu/UW0ph/Am23mD0u1GG1T41nM2MmUMtg7x5QELnjw
F3pXYrLXoxdu0vesCP/lZZsc+CQden95SRP0202ZsNArBe9jXShNnQaff61tMseM
xErPUTFNDSeHCCV2u0eZ5I68RKP3e2FhX7RzcCi2saGUi3r7c+fjYT+roLWKspEr
vTFQ0zWldfVzdC8zWIF32vkDFJfyYF5o4Nts8WtZCjkaT0zSiN1va90oNHApE4S0
iy8SkQHWiMMzxZT0QduGZFpngbMxuwSPgDBZYQwi+xRWDxsWSGwyXU7aQj/gyPm1
gVYMqG+cGxvhgUDV6N7gL8tXbcsRhWMRgn/2SBoR1lGNUMT3/9WsJhyS0OrzDFOh
YwquwddQ9/ADXX2SQO2wp3NBk7TnVjTp3TyyBHll9lcPKSMpPf7xgwfeV3WIleNx
ruP/hDCVWCrzu/4u7BTu+JBFDa2xFr5hz0R27/Jh/kcYpeAtHwCwpbFArskIOXeh
sCwbkrhh2XC2mIVfZHO9I+C4zv1oYhLRk6Ks4n76mFjFAt41mubptdxtjHOpcWHt
PZOAG64ukNiOJqh08Y5lEk2byUoJRh7Q4WV7jJ/XxWVxvqqad7BJNKnRfBMfhS25
cqbN13Z4V1Q=
=3YW2
-----END PGP SIGNATURE-----



Reply to: