[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#251130: "ELF file not for this architecture" on Ultra 1 (was "(no subject)")

I have tried the most recent build (06-05) and the test candidate business card ISO's, and they both still have the same problem. Am I using the right installer CD? Am I even posting to the right list? Please let me know if there is any more information I can provide or if you need me to try something different/ test new builds for you, I will be happy to help.

Thanks for your time,


Reply to: