[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#251014: marked as done (Install failure sarge 20040524 daily build)



Your message dated Sat, 29 May 2004 18:49:33 -0300
with message-id <20040529214933.GA17927@kitenet.net>
and subject line closing
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 26 May 2004 10:54:24 +0000
>From juliet@the.earth.li Wed May 26 03:54:24 2004
Return-path: <juliet@the.earth.li>
Received: from the.earth.li [193.201.200.66] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BSw3E-0004HB-00; Wed, 26 May 2004 03:54:24 -0700
Received: from juliet by the.earth.li with local (Exim 3.35 #1 (Debian))
	id 1BSw3D-0006N1-00
	for <submit@bugs.debian.org>; Wed, 26 May 2004 11:54:23 +0100
Date: Wed, 26 May 2004 11:54:23 +0100
From: Juliet Kemp <juliet@earth.li>
To: submit@bugs.debian.org
Subject: Install failure sarge 20040524 daily build
Message-ID: <20040526105423.GJ26586@the.earth.li>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.3.28i
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Package: installation-reports

Debian-installer-version: 20040524 - daily build from
http://cdimage.debian.org/pub/cdimage-testing/daily/sparc/20040524/
uname -a: system not successfully installed
Date: 25.05.2004
Method: CD install from netinst image as above

Machine: SunBlade100
Processor:
Memory: 512M
Root Device: IDE
Root Size/partition table: 
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

Chose en-gb language, install started detecting hardware, then came up with 'Error while running
modprobe -v ide-cd'.  Produced 'No common CD-ROM drive was detected'
screen (odd since it booted off the drive!).  No CD driver floppies seem
to be available for sparc, so could not progress further.  

However, on attempting to continue further (by selecting 'no' in answer
to queries about location of CDROM modules), it transpired that the
keyboard map was wrong - only the up arrow key functioned.  Hitting
Ctrl+Alt sent the cursor to the bottom of the list.  

Also tried boot: linux devfs=mount rw - same effect.

Note that the CDROM drive in this machine is in fact a DVD drive.  


---------------------------------------
Received: (at 251014-done) by bugs.debian.org; 29 May 2004 21:50:06 +0000
>From joey@kitenet.net Sat May 29 14:50:06 2004
Return-path: <joey@kitenet.net>
Received: from kitenet.net [64.62.161.42] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BUBiQ-0001cp-00; Sat, 29 May 2004 14:50:06 -0700
Received: from dragon.kitenet.net (ip46035.poa.virtua.com.br [200.213.46.35])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id B1C1517F67
	for <251014-done@bugs.debian.org>; Sat, 29 May 2004 21:50:05 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id 2EB666E0C2; Sat, 29 May 2004 18:49:33 -0300 (BRT)
Date: Sat, 29 May 2004 18:49:33 -0300
From: Joey Hess <joeyh@debian.org>
To: 251014-done@bugs.debian.org
Subject: closing
Message-ID: <20040529214933.GA17927@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="cNdxnHkX5QqsyA0e"
Content-Disposition: inline
User-Agent: Mutt/1.5.6i
Delivered-To: 251014-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no 
	version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 


--cNdxnHkX5QqsyA0e
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

This was due to busybox not having biarch support for sparc64. This
should be fixed already in the sid_d-i images, from
http://cdimage.debian.org/pub/cdimage-testing/sid_d-i/sparc/20040524/

It will be fixed in the regular daily builds soon.

--=20
see shy jo

--cNdxnHkX5QqsyA0e
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFAuQVsd8HHehbQuO8RAsRiAKC7R+ucB5+HDIBK4nU1WdzKEHQsIQCfe0BO
+b0CT15FVWBh0V5In0ikOCw=
=B7Xs
-----END PGP SIGNATURE-----

--cNdxnHkX5QqsyA0e--



Reply to: