[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#251052: Sarge Beta 4 Install Issues



Package: debian-installer

I downloaded the business card ISO of the beta 4 installer. I was having trouble installer unstable. I chose several mirrors (not all) and could not install. I had to install testing and then dist-upgrade. Not a problem but annoying. I then began another install on a different machine yesterday and ran into issues on one of the mirrors (debian.lcs.mit.edu) installing testing. The second one I tried (rutgers) worked. I figured it is just an issue with mirrors having the appropriate files and such, but if you don't tell people it won't get fixed.

-- System Information:
Debian Release: testing/unstable
APT prefers unstable
Architecture: i386 (i686)
Kernel: Linux 2.6
Locale: LANG=en_US, LC_CTYPE=en_US



Reply to: