[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#250002: Intallation Report

Package: installation-reports

Debian-installer-version: 20040429
uname -a: 
Date: 2004 05 20
Boot via Bootdisks
Install via Network w. Proxy (Squid)
Non graphical mode

Noname IBM-compatible PC
Processor: Pentium 133
Memory: 64MB of RAM
Root Device: IDE: /dev/hda (/dev/ide/bus0/part...)
Root Size/partition table:
p /boot ext2 20M
p swap swap 200M
l extended
lvm root ext3 500M
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [ O ]
Configure network HW:   [ O ]
Config network:         [ O ]
Detect CD:              [ ]
Load installer modules: [ O ]
Detect hard drives:     [ O ]
Partition hard drives:  [ O ]
Create file systems:    [ O ]
Mount partitions:       [ E ]
Install base system:    [ O ]
Install boot loader:    [ O ]
Reboot:                 [ O ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

had to reboot during installation, because the kernel used the 
old partition table. I found it when using fdisk in another console.

The formatting of all Partitions I've made by hand. Debian installer
told me there was an error during the partition tool. I turned onto another
console and was able to format all partitions for my needs.
After trying to use the partitions it failed again, so i decided to format
all partitions with debian installer. Afterwards it worked all fine.

Thanks for your great work!!
Greetings from Bonn, Germany!

Bjoern Runden

Reply to: