[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#248590: sparcstation lx beta 4 install (mostly ok)

Package: installation-reports


Debian-installer-version: sparc beta4 netinst
Date: 2004-05-09
Method: How did you install?  netinstall cd
	What did you boot off?  cdrom
	If network install, from where? debian.oregonstate.edu
	Proxied? no

Machine: Sun Sparcstation LX
Processor: 50Mhx sun4m
Memory: 96 Mb
Root Device: /dev/sda
Root Size/partition table:
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/sda1               479094     25876    427656   6% /
tmpfs                    46120         0     46120   0% /dev/shm
/dev/sda6               239545        13    226751   1% /tmp
/dev/sda4               958203     75570    831508   9% /usr
/dev/sda5               479094     40012    413520   9% /var
/dev/sda7              1805900   1129824    584340  66% /home

Output of lspci:

Serial console
Sbus cards:
FSBE SCSI/ethernet
SunVideo video capture

Base System Installation Checklist:

Initial boot worked:    [O* ]
Configure network HW:   [O ]
Config network:         [O* ]
Detect CD:              [O ]
Load installer modules: [O ]
Detect hard drives:     [O ]
Partition hard drives:  [O* ]
Create file systems:    [O ]
Mount partitions:       [O ]
Install base system:    [O ]
Install boot loader:    [O ]
Reboot:                 [O ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Same sparcstation LX as previous reports.  All problems have been seen

Needed to add "ramdisk_size=8192" to command line.

DHCP worked second time.

partman still won't partion the second hard drive.

In the second stage, there are still messages about respawning tty2
and tty3.  The "first boot" inittab needs to be fixed for serial

The inittab after install is ok however, I no longer need to manually
patch it to get a usable system.

Blars Blarson			blarson@blars.org
With Microsoft, failure is not an option.  It is a standard feature.

Reply to: