[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#248437: installation-reports



Package: installation-reports

Debian-installer-version: Beta 4, 5/11/2004
http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/powerpc/beta4/sarge-powerpc-netinst.iso
uname -a: n/a
Date: 5/11/2004 3AM EDT
Method: attempted to boot and install from cd

Machine: iBook G4 14"
Processor: G4/933
Memory: 640MB
Root Device: IDE, internal drive
Root Size/partition table:
/dev/disk0  map block size=512
   #:                 type name                  length   base      ( size )
   1:  Apple_partition_map Apple                     63 @ 1
   2:      Apple_Bootstrap untitled             4193360 @ 64        (  2.0G)
   3:      Apple_UNIX_SVR2 swap                  263088 @ 4193424   (128.5M)
   4:            Apple_HFS Apple_HFS_Untitled_3 112753712 @ 4456512   ( 53.8G)
   5:           Apple_Free Extra                     16 @ 117210224

Device block size=512, Number of Blocks=117210240
DeviceType=0x0, DeviceId=0x0

2 & 3 were created by the installer
Output of lspci: n/a

Base System Installation Checklist:

Initial boot worked:    [install-safe only] lost video on "install"
Configure network HW:   [Y]
Config network:         [Y]
Detect CD:              [Y]
Load installer modules: [Y]
Detect hard drives:     [Y]
Partition hard drives:  [E] failed to create 800k bootstrap partition
                            (required to boot linux from hdd iirc) but did
                            create 1 ext3 and 1 swap
Create file systems:    [E] required lvm configuration and said no
                            partitions were found when they did exist
Mount partitions:       [E]
Install base system:    [E]
Install boot loader:    [E]
Reboot:                 [E]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

Video flickered then disappeared on a normal "install," but worked with
"install-safe."   Everything seemed to proceed smoothly until partitioning,
where the guided partitioner seemed to do the right thing except for the
small bootstrap partition yaboot needs on newworld macs (iirc).  I was
forced to attempt to configure LVM (even when I dropped to manual/ expert
configuration), but it said no partitions could be found, and I could go no
further in the install (I tried reiserfs initially and labeled the partition
"linux," then left it ext3/ "untitled" with the same results).
Overall, the installer looks promising, so I'll probably hold off on linux
until it works.

-- Randall



Reply to: