[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#248350: d-i sarge sparc 20040315

Package: installation-reports

Debian-installer-version: sarge sparc netinst 20040315
uname -a: N/A
Date: 20040327
Method: Netinstall NATed but non proxied

Machine: Sun SparcStation 5
Processor: Fujitsu TurboSparc MB86907
Memory: 192 MB
Root Device: 2GB SCSI disk
Root Size/partition table: N/A 
Output of lspci: N/A

Base System Installation Checklist:

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


I tried to boot off the CD to make a clean Debian Sarge install on a
sparcstation with an openbsd install on it.

SILO boot ok, kernel started to boot then I got the following kernel panic :

VFS: Mounted root (ext2 filesystem)
Mounted devfs on /dev
VFS: cannot open root device "" or 00:00
Please append a correct "root=" boot option
Kernel Panic: VFS: unable to mount root fs on 00:00

I wasn't able to go any further.

Reply to: