[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#227988: marked as done (installation-reports: beta 2 report, some minor problems and one suggestion)



Your message dated Fri, 07 May 2004 20:24:16 +0200
with message-id <1083954256.2689.4.camel@nahoo>
and subject line problems solved
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 15 Jan 2004 22:50:43 +0000
>From nahoo82@telefonica.net Thu Jan 15 16:50:43 2004
Return-path: <nahoo82@telefonica.net>
Received: from 81-203-227-100.user.ono.com (nahoo) [81.203.227.100] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AhGK2-0005cg-00; Thu, 15 Jan 2004 16:50:42 -0600
Received: from bennett by nahoo with local (Exim 4.30)
	id 1AhGJr-0000Nc-6Q; Thu, 15 Jan 2004 23:50:31 +0100
MIME-Version: 1.0
Content-Transfer-Encoding: 8bit
Content-Type: text/plain; charset="UTF-8"
From: Ruben Porras <nahoo82@telefonica.net>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: installation-reports: beta 2 report, some minor problems and one suggestion
X-Mailer: reportbug 2.37
Date: Thu, 15 Jan 2004 23:50:31 +0100
Message-Id: <E1AhGJr-0000Nc-6Q@nahoo>
Sender: Ruben Porras <bennett@nahoo>
X-BadReturnPath: bennett@nahoo rewritten as nahoo82@telefonica.net
  using "From" header
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_01_14 
	(1.212-2003-09-23-exp) on master.debian.org
X-Spam-Status: No, hits=-3.9 required=4.0 tests=FROM_ENDS_IN_NUMS,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_01_14
X-Spam-Level: 

Package: installation-reports
Version: beta 2
Severity: normal

INSTALL REPORT

Debian-installer-version: beta2 from
  http://people.debian.org/cdimage/testing/netinst/i386/beta2/sarge-i386-netinst.iso
uname -a: Linux nahoo 2.6.1 #1 Fri Jan 9 16:43:42 CET 2004 i686 GNU/Linux
Date: Thu Jan 15 23:00:29 CET 2004
Method: from a cd using the netinst iso image.

Machine: generic PC
Processor: i686
Memory: 512Mb
Root Device: IDE  /dev/hdb (no IDE disc in hda, only hdb)
Root Size/partition table: 
Disk /dev/hdb: 3228 MB, 3228696576 bytes
128 heads, 63 sectors/track, 782 cylinders
Units = cylinders of 8064 * 512 = 4128768 bytes
 
   Device Boot      Start         End      Blocks   Id  System
/dev/hdb1   *           1         727     2931232+  83  Linux
/dev/hdb2             728         782      221760   82  Linux swap

/dev/hdb1 is mounted in / as ext3.

Output of lspci:
00:00.0 Host bridge: Intel Corp. 82850 850 (Tehama) Chipset Host Bridge (MCH) (rev 02)
00:01.0 PCI bridge: Intel Corp. 82850 850 (Tehama) Chipset AGP Bridge (rev 02)
00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB/EB PCI Bridge (rev 04)
00:1f.0 ISA bridge: Intel Corp. 82801BA ISA Bridge (LPC) (rev 04)
00:1f.1 IDE interface: Intel Corp. 82801BA IDE U100 (rev 04)
00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev 04)
00:1f.3 SMBus: Intel Corp. 82801BA/BAM SMBus (rev 04)
00:1f.4 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #2) (rev 04)
01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 MX/MX 400] (rev b2)
02:0a.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)
02:0a.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 07)
02:0b.0 Multimedia video controller: Brooktree Corporation Bt879 Video Capture (rev 02)
02:0b.1 Multimedia controller: Brooktree Corporation Bt879 Audio Capture (rev 02)
02:0c.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
02:0d.0 SCSI storage controller: Advanced System Products, Inc ABP940-U / ABP960-U (rev 03)


Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

I think the partitioning is still a little rough around the edges, for example,
instead of showing the real name (/dev/ide/host0/bus0...) d-i could show only
"Hard Disc 1", so newbies don't get confused with devfs notation.  I think d-i
could do the same with two disc in the same bus, and just show "Hard Disc 1" and
"Hard Disc 2", decoding the /dev... for the user when possible, if the scheme is
too complicated, then print all the /dev... entries.  Just and idea for you.

The debconf question about taskel/aptitude/deselect... didn't fit well on the
screen, maybe the culprit is related with the Spanish translation, I don't
know.

In tasksel I've selected X window System (maybe the name it's not exactly this)
and it installs pcmcia-cs, which is bad because my computer don't have pcmcia, so
it's a waste of time and leads to no necessary questions, the auto detection should
deal with this better. Also the xfree auto detection fails, it selects a "vesa"
driver, but I have a Nvidia, so the correct driver is "nv".

The installer doesn't set up /etc/fstab correctly, this file has the following
lines:

/dev/hdb1       /       ext3    defaults,errors=remount-ro      0 1
/dev/hdb2       none    swap    sw      0 0
/dev/fd0        /floppy auto    rw,user,noauto  0 0
/dev/hdc        /cdrom  auto    ro,user,noauto  0 0
proc    /proc   proc    defaults        0 0


It lacks the two SCSI cdroms attached to the advansys SCSI adapter (the SCSI
adapter was detected by the d-i correctly.)

Although I've selected Spanish as my language at the start of the installation,
but the console wasn't configure properly, I can't type the "ñ".

Finally the machine doesn't power down after shutdown, loading manually the apm
module solve this.

That's all, keep on with your good work.

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux nahoo 2.6.1 #1 Fri Jan 9 16:43:42 CET 2004 i686
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8


---------------------------------------
Received: (at 227988-close) by bugs.debian.org; 7 May 2004 18:24:19 +0000
>From NAHOO82@telefonica.net Fri May 07 11:24:19 2004
Return-path: <NAHOO82@telefonica.net>
Received: from smtp.telefonica.net (tnetsmtp1.mail.isp) [213.4.129.135] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BMA1D-0005jF-00; Fri, 07 May 2004 11:24:19 -0700
Received: from 62-43-21-19.user.ono.com ([62.43.21.19]) by
          tnetsmtp1.mail.isp (terra.es) with ESMTP id HXCWGH01.7SA for
          <227988-close@bugs.debian.org>; Fri, 7 May 2004 20:24:17 +0200 
Subject: problems solved
From: Ruben Porras <nahoo82@telefonica.net>
To: 227988-close@bugs.debian.org
Content-Type: text/plain
Message-Id: <1083954256.2689.4.camel@nahoo>
Mime-Version: 1.0
X-Mailer: Ximian Evolution 1.4.6 
Date: Fri, 07 May 2004 20:24:16 +0200
Content-Transfer-Encoding: 7bit
Delivered-To: 227988-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-0.8 required=4.0 tests=BAYES_00,FROM_ENDS_IN_NUMS 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 
X-CrossAssassin-Score: 1

All the problems are solved in beta 4 except one, which is an i18n
problem and I'm going to report it to the appropriate -l10n mailing
list.



Reply to: