[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#246946: marked as done (Debian Installation Report)

Your message dated Wed, 5 May 2004 22:22:20 +0200
with message-id <20040505202217.GF18075@hardeman.nu>
and subject line Installation report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 2 May 2004 13:22:10 +0000
>From StefWenn31@lsk.lindesberg.se Sun May 02 06:22:10 2004
Return-path: <StefWenn31@lsk.lindesberg.se>
Received: from grumpy.masugnen.lindesberg.se (lindesberg.se) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BKGv3-00064f-00; Sun, 02 May 2004 06:22:09 -0700
Received: from nhgw.lindesberg.se ([]) by grumpy.lindesberg.se with ESMTP id <118377>; Sun, 2 May 2004 15:06:06 +0200
Received: from Routing_DO-MTA by nhgw.lindesberg.se
	with Novell_GroupWise; Sun, 02 May 2004 15:17:38 +0200
Message-Id: <[🔎] s0951112.039@nhgw.lindesberg.se>
X-Mailer: Novell GroupWise Internet Agent 6.0.2
Date: Sun, 02 May 2004 15:17:20 +0200
From: "Stefan Wennborn" <StefWenn31@lsk.lindesberg.se>
To: <submit@bugs.debian.org>
Subject: Debian Installation Report
Mime-Version: 1.0
Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.8 required=4.0 tests=BAYES_00,FROM_ENDS_IN_NUMS,
	HAS_PACKAGE autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-CrossAssassin-Score: 1

Package: installation-reports


uname -a: Linux dellburk 2.4.25-1-386 #2 Wed Apr 14 19:38:08 EST 2004
i686 GNU/Linux
Date: May 02, around 3PM-ish.

Method: Standard install, booted from CD. Network install from

Machine: Dell Dimension 4400
Processor: P4 1700MHz
Memory: 768MB
Root Device: 40GB IDE WDC

Root Size/partition table:

# /etc/fstab: static file system information.
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda5       none            swap    sw              0       0
/dev/hda3       /               ext3    defaults,errors=remount-ro 0    
/dev/hdd        /media/cdrom    iso9660 ro,user,noauto  0       0
/dev/hdd        /media/cdrom0   iso9660 ro,user,noauto  0       0
/dev/hdc        /media/cdrom1   iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy   auto    rw,user,noauto  0       0
/dev/hdd        /cdrom          iso9660 ro,user,noauto  0       0

Output of lspci:

pcilib: Cannot open /sys/bus/pci/devices
0000:00:00.0 Host bridge: Intel Corp. 82845 845 (Brookdale) Chipset Host
Bridge (rev 04)
0000:00:01.0 PCI bridge: Intel Corp. 82845 845 (Brookdale) Chipset AGP
Bridge (rev 04)
0000:00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB/EB/ER Hub interface
to PCI Bridge (rev 05)
0000:00:1f.0 ISA bridge: Intel Corp. 82801BA ISA Bridge (LPC) (rev 05)
0000:00:1f.1 IDE interface: Intel Corp. 82801BA IDE U100 (rev 05)
0000:00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev
0000:00:1f.3 SMBus: Intel Corp. 82801BA/BAM SMBus (rev 05)
0000:00:1f.4 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #2) (rev
0000:01:00.0 VGA compatible controller: nVidia Corporation NV25
[GeForce4 Ti 4200] (rev a3)
0000:02:0b.0 Ethernet controller: VIA Technologies, Inc. VT6105
[Rhine-III] (rev 86)
0000:02:0c.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1
(rev 0a)
0000:02:0c.1 Input device controller: Creative Labs SB Live! MIDI/Game
Port (rev 0a)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems: None, really.

Received: (at 246946-done) by bugs.debian.org; 5 May 2004 20:22:54 +0000
>From david@hardeman.nu Wed May 05 13:22:54 2004
Return-path: <david@hardeman.nu>
Received: from as1-2-5.han.s.bonet.se (palpatine.hardeman.nu) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BLSus-0000zj-00; Wed, 05 May 2004 13:22:54 -0700
Received: from david by palpatine.hardeman.nu with local (Exim 3.35 #1 (Debian))
	id 1BLSuK-0004nO-00; Wed, 05 May 2004 22:22:20 +0200
Date: Wed, 5 May 2004 22:22:20 +0200
From: David =?iso-8859-1?Q?H=E4rdeman?= <david@2gen.com>
To: 247454-done@bugs.debian.org, 246941-done@bugs.debian.org,
Subject: Installation report
Message-ID: <20040505202217.GF18075@hardeman.nu>
Mime-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1; format=flowed
Content-Disposition: inline
Content-Transfer-Encoding: 8bit
User-Agent: Mutt/1.3.28i
Delivered-To: 246946-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-1.5 required=4.0 tests=BAYES_01 autolearn=no 
X-CrossAssassin-Score: 2


and thanks for your installation report.

As you seem to have experienced no problems (or all problems have been 
solved or are already well known), this report will now be closed.

Kind regards,
David Härdeman

Reply to: