[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#229717: Debian Installer Beta2 Fails Pre-Installation: IBM R40e Laptop

I tried Beta4. Same problem with kernel 2.4 (default) With and without acpi 
doesnot make any difference.

But booting with "linux26" , I am able to proceed on my R40E laptop. No 

OTOH, I tested the Beta4 with linux26 kernel on a Dual Xeon server+Intel 
Bryson motherboard. After install kernel panic, consistently.

The same dual Xeon installs fine with Beta4+Kernel 2.4, so there are some 
problems with linux26 (SMP?) Should I log another bug report?


On 03 May 2004 am 08:13, Martin Michlmayr wrote:
> * Anand Vaidya <anand@novaglobal.com.sg> [2004-01-26 14:44]:
> > Comments/Problems: Insert CD, boot from CD. I get the Lilo: prompt &
> > Language selection. Select En-US and hit return. The machine locks up
> > solid. I need to pull powercord/battery to restart. Have tried with
> > different ACPI flags, boot-kbd flags. No use. On the same laptop, I
> > managed to install MEPIS, Knoppix etc (all based on Debian)
> Ah, this is pretty bad.  Can you please try the new beta4 release and
> see if that works?

Reply to: