[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247430: libc6-udeb: please add libnss_files

Package: libc6-udeb
Version: 2.3.2.ds1-12
Severity: wishlist
Tags: d-i

Please add libnss_files to libc6-udeb, so that ssh can be made to work
in debian-installer. (S/390 would like this, and I believe certain other
configurations too.)

I understand that we may also need a libnss-files-udeb like the existing
libnss-dns-udeb if we want to be able to support sshd in the early
stages of the installer.


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: