[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#246749: tetex-bin: upgrade to 2.0.2-14 fails (bogus 'No space left on device')

So in the midst of all of this, I had purged everything related to tetex off
of my system. It was too annoying when other unrelated package upgrade
caused the slew of error messages (I couldn't find a way to tell
aptitude to stop attempting to configure tetex-bin; hold didn't work).

To help you double check any tetex issues, I tried reinstalling
tetex-bin from scratch (newest version: 2.0.2-14). This time, everything
worked fine. Then, I thought maybe the upgrade path was the problem, so
I purged everything again to try the original upgrade that caused me to
file the bug report.

I installed version 2.0.2-13 of tetex-bin and libkpathsea3 (and the
latest version of any of their dependencies). Then I upgraded those two
packages to 2.0.2-14. Unfortunately (for being able to reproduce
anything), everything worked fine here too. I don't know how to
reproduce the failure at this point.

So I don't know if there is much to do in tetex-bin, but the Debian
installer problem is still very real (making /tmp way too small).
I don't know what Debian Policy says about /tmp space, but the default
should be more sensible than 15MB on a 120GB disk.


On Tue, May 04, 2004 at 09:46:05AM +0200, Frank K?ster wrote:
> Ivan Nestlerode <nestler@speakeasy.net> wrote:
> > Do you still want me to run those other commands, or is it settled that
> > this is just a matter of disk space?
> I think it's settled. But in order to be really sure, it would be great
> if you tried anyway.
> Thank you for your help,
> Frank

Reply to: