[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#243924: nevermind the previous email, nor this one

man, it's obviously past my bedtime.  i meant to send this to
243243@b.d.o.  sorry for wasting your time...


On Tue, May 04, 2004 at 12:42:09AM -0400, sean finney wrote:
> since it's a bit obnoxious to re-open a bug report without providing
> any more info :)
> sh-2021 reiserfs-read-super: can not find reiserfs on ramdisk(1,0)
> Kernel panic: VFS: Unable to mount root fs on 00:00
>  Press L1-A to return to boot prom
> i've tried with various invocations of the kernel, including but not
> limited to
> linux boot=mount,dall rw
> linux devfs=mount,dall rw
> linux initrd=/dev/rd/0 rw
> linux ramdisk_size=8192 rw
> which i found from googling, surfing bug reports, and #debian-boot.
> i also dd'ed the initrd.gz to my swap partition and then tried:
> linux initrd=/dev/hda2 
> but no luck.  if i can provide any more assistance with this, please
> let me know.  also, i believe this is the same bug as #246820, fwiw.
> 	sean

Attachment: signature.asc
Description: Digital signature

Reply to: