[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247088: Package: installation-reports

Package: installation-reports
Debian-installer-version: 20040430 from
Date: 200405030900
Method: CD-image
Machine: SunBlade 150
Processor: UltraSparc IIe
Memory: 2 Gb
Root Device: IDE
Base System Installation Checklist:
Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

I tried to Install Debian Installer Beta4 on Sparc:

RAMDISK: Compressed image found at block 0
Freeing initrd memory: 1766k freed
VFS: Mounted root (ext2 filesystem).
attempt to access beyond end of device
01:00: rw=0, want=4975, limit=4096
Kernel panic: VFS: Unable to mount root fs on 00:00
 Press L1-A to return to boot prom

The problem seems to be similar to this:

I tried to boot in a different way:
boot: linux root=/dev/hdc mount=devfs,dall rw
--> the same error



Reply to: