[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#245504: Close bug? (was: Dell GX270 installation report)

On Fri, 30 Apr 2004 17:50:54 +0200, David Härdeman <david@2gen.com> wrote:
 > The previous mails in this thread seems to suggest that all issues
 > have got a sufficient answer. Is anyone against closing this report?

Nope, go ahead.

Just for completeness, I think most of the Gnome problems could be
traced to a problem with esound -- esd would die, then any application
which tried to make a noise would hang. Obviously, when poking around
in the Gnome menus with sound effects enabled, this is a kind of a
showstopper. But anyway, this is a known bug, #221801 and now also
#246317 (for some reason tagged "experimental". I guess I will take
the liberty to merge the two and remove the tag).

I also think the "swallow" meta-applet is problematic but after I
stopped playing around with that and learned to restart esd whenever
everything hung, Gnome has been usable for me.

The GX270 has an "Intel Corp. 82801EB/ER (ICH5/ICH5R) AC'97 Audio
Controller (rev 02)" according to lspci; I have added i810_audio (as
well as sound+soundcore) to /etc/modules but I have no idea if this is
exactly the right driver and/or if it would need some additional
options in order to work reliably (with esd and/or generally). As far
as the installer is concerned, of course, it would be nice if discover
would actually discover this and add the required modules.

/* era */

formail -s procmail <http://www.iki.fi/era/spam/ >http://www.euro.cauce.org/
cat | more | cat<http://www.iki.fi/era/unix/award.html>http://www.debian.org/

Reply to: