[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#229840: marked as done (installation-reports: installation report)



Your message dated Sun, 2 May 2004 20:59:06 -0400
with message-id <200405030059.i430x6Zg026923@soup.in.ql.org>
and subject line installation-reports: installation report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 27 Jan 2004 00:24:27 +0000
>From ejb@ql.org Mon Jan 26 16:24:27 2004
Return-path: <ejb@ql.org>
Received: from lakemtao02.cox.net [68.1.17.243] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AlH1n-0002Ec-00; Mon, 26 Jan 2004 16:24:27 -0800
Received: from gwendolyn.in.ql.org ([68.100.32.28]) by lakemtao02.cox.net
          (InterMail vM.5.01.06.05 201-253-122-130-105-20030824) with ESMTP
          id <20040127000142.VIXK2297.lakemtao02.cox.net@gwendolyn.in.ql.org>;
          Mon, 26 Jan 2004 19:01:42 -0500
Received: from soup.in.ql.org (dhcp-8.in.ql.org [10.160.59.136])
	by gwendolyn.in.ql.org (8.12.10/8.12.10) with ESMTP id i0R01fMs024345;
	Mon, 26 Jan 2004 19:01:42 -0500
Received: from soup.in.ql.org (soup [127.0.0.1])
	by soup.in.ql.org (8.12.11/8.12.11/Debian-1) with ESMTP id i0R01eB6002866;
	Mon, 26 Jan 2004 19:01:40 -0500
Received: (from ejb@localhost)
	by soup.in.ql.org (8.12.11/8.12.11/Debian-1) id i0R01ek3002864;
	Mon, 26 Jan 2004 19:01:40 -0500
Message-Id: <200401270001.i0R01ek3002864@soup.in.ql.org>
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Jay Berkenbilt <ejb@ql.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: installation-reports: installation report
X-Mailer: reportbug 2.39
Date: Mon, 26 Jan 2004 19:01:40 -0500
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_01_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 
	version=2.60-bugs.debian.org_2004_01_25
X-Spam-Level: 

Package: installation-reports
Version: installation report
Severity: normal


INSTALL REPORT

Debian-installer-version: Beta 2: http://people.debian.org/cdimage/testing/netinst/i386/beta2/sarge-i386-netinst.iso
uname -a: Linux soup 2.4.24-1-686 #1 Tue Jan 6 21:29:44 EST 2004 i686 GNU/Linux
Date: January 26, 2004 9:00 a.m. EST
Method: How did you install?  What did you boot off?  If network
      install, from where?  Proxied?

Booted from netinst (100 MB) ISO

Machine: built machine
Processor: Athlon XP1600+
Memory: 512 MB
Root Device: IDE: /dev/hda7
Root Size/partition table:  Feel free to paste the full partition
      table, with notes on which partitions are mounted where.

 df -t ext3
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/hda7              7748036   2932916   4421532  40% /
/dev/hda3              5684580   3778812   1617000  71% /fc1
/dev/hda5             18476876  10896304   6641976  63% /u1
/dev/hda6             18476876  14085024   3453256  81% /u2

Output of lspci:

00:00.0 Host bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333]
00:01.0 PCI bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333 AGP]
00:0c.0 Ethernet controller: D-Link System Inc RTL8139 Ethernet (rev 10)
00:0d.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 04)
00:0d.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 01)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8233 PCI to ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT8233/A/C/VT8235 PIPC Bus Master IDE (rev 06)
00:11.2 USB Controller: VIA Technologies, Inc. USB (rev 1b)
00:11.3 USB Controller: VIA Technologies, Inc. USB (rev 1b)
00:11.4 USB Controller: VIA Technologies, Inc. USB (rev 1b)
01:00.0 VGA compatible controller: ATI Technologies Inc 3D Rage Pro AGP 1X/2X (rev 5c)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [ ]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

This install went very smoothly overall.  My comments are all
cosmetic.

During install, the first time the boot manager screen was displayed,
it had this header:

[!] Install LILO boot loader on a hard disk

I overrode the default location of the boot record (from .../disc to
.../disc7).  (I can't test the install without overriding right now.)
Then I was dropped into the main menu where I could choose either LILO
or GRUB.  I chose GRUB.  Everything worked perfectly.

I'm not sure why I got dropped into the main menu, but I'm glad I did
becuase the LILO/GRUB choice is important enough that I want to make
it explicitly.

If users are always dropped back into the main menu at this point,
then the header on the first screen should probably just say "Install
boot loader on a hard disk" with no specific mention of LILO.

Again, this isn't a functionality issue.  It's just that the word LILO
is misleading at this point since we may be able to choose GRUB.


Also, as reported earlier with some Beta1 image, GiB and MiB are not
really correct abbreviations for Gigabyte and Megabyte.  I'd rather
see GB and MB.  It would also be useful to see some feedback as to
which file systems are about to be formatted when we get to that
point.  Finally, seeing file system labels while setting up file
systems would be helpful.


Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.


-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux soup 2.4.24-1-686 #1 Tue Jan 6 21:29:44 EST 2004 i686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8


---------------------------------------
Received: (at 229840-done) by bugs.debian.org; 3 May 2004 00:59:40 +0000
>From ejb@ql.org Sun May 02 17:59:40 2004
Return-path: <ejb@ql.org>
Received: from lakermmtao08.cox.net [68.230.240.31] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BKRo4-0005JK-00; Sun, 02 May 2004 17:59:40 -0700
Received: from gwendolyn.in.ql.org ([68.100.32.28]) by lakermmtao08.cox.net
          (InterMail vM.6.01.03.02 201-2131-111-104-20040324) with ESMTP
          id <20040503005907.GAIM10595.lakermmtao08.cox.net@gwendolyn.in.ql.org>;
          Sun, 2 May 2004 20:59:07 -0400
Received: from soup.in.ql.org (soup.in.ql.org [10.160.59.17])
	by gwendolyn.in.ql.org (8.12.11/8.12.11/Debian-1) with ESMTP id i430x8pJ018667;
	Sun, 2 May 2004 20:59:08 -0400
Received: from soup.in.ql.org (localhost [127.0.0.1])
	by soup.in.ql.org (8.12.11/8.12.11/Debian-4) with ESMTP id i430x6ai026927;
	Sun, 2 May 2004 20:59:06 -0400
Received: (from ejb@localhost)
	by soup.in.ql.org (8.12.11/8.12.11/Debian-4) id i430x6Zg026923;
	Sun, 2 May 2004 20:59:06 -0400
Date: Sun, 2 May 2004 20:59:06 -0400
Message-Id: <200405030059.i430x6Zg026923@soup.in.ql.org>
From: Jay Berkenbilt <ejb@ql.org>
To: tbm@cyrius.com
CC: 229840-done@bugs.debian.org
In-reply-to: <20040503002226.GA27480@deprecation.cyrius.com> (tbm@cyrius.com)
Subject: Re: installation-reports: installation report
References: <200401270001.i0R01ek3002864@soup.in.ql.org> <200401270037.i0R0bv35011300@soup.in.ql.org> <20040503002226.GA27480@deprecation.cyrius.com>
Delivered-To: 229840-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-2.0 required=4.0 tests=BAYES_00 autolearn=no 
	version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 
X-CrossAssassin-Score: 1


>   * Jay Berkenbilt <ejb@ql.org> [2004-01-26 19:37]:
>   > Immediately after installation, /boot/grub/menu.lst had two entries --
>   > a normal one and a recovery mode -- which were identical.  After I did
>   > apt-get update and apt-get dist-upgrade to upgrade to sid and then
>   > installed a newer kernel image, update-grub (I assume) corrected the
>   > problem and added "single" to the recovery mode menu item.  I am not
>
>   Can you try if this is still there?
>   -- 
>   Martin Michlmayr
>   tbm@cyrius.com

You beat me to this by just a few minutes.  I just finished
reinstalling with debian-installer beta 4 and am pleased to report
that all the issues I've reported in beta 2 and beta 3 are fixed with
beta 4.  I'm once I finish re-applying my customizations, I'll go
through all by back reports and make sure they're appropriately
handled.

I'm taking the liberty of marking this bug "done".

I really like beta 4.  Everything with my install worked perfectly.
(There was one tiny issue -- d-i b4 didn't detect another operating
system that I have installed, but I'll be sending in an installation
report shortly where I'll elaborate.)

-- 
Jay Berkenbilt <ejb@ql.org>
http://www.ql.org/q/



Reply to: