[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#246458: marked as done (installation reports)



Your message dated Fri, 30 Apr 2004 10:16:32 -0700
with message-id <20040430171632.GA24689@tara>
and subject line Done!
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 29 Apr 2004 05:23:10 +0000
>From bgamble@gci.net Wed Apr 28 22:23:10 2004
Return-path: <bgamble@gci.net>
Received: from mmp-1.gci.net [208.138.130.80] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BJ40s-0001mg-00; Wed, 28 Apr 2004 22:23:10 -0700
Received: from Bear.gci.net ([24.237.22.76])
 by mmp-1.gci.net (iPlanet Messaging Server 5.2 HotFix 1.14 (built Mar 18
 2003)) with ESMTP id <0HWX00JTE2XQAG@mmp-1.gci.net> for
 submit@bugs.debian.org; Wed, 28 Apr 2004 21:22:39 -0800 (AKDT)
Date: Wed, 28 Apr 2004 21:01:47 -0800
From: Bob Gamble <bgamble@gci.net>
Subject: installation reports
X-Sender: bgamble@mail.gci.net (Unverified)
To: submit@bugs.debian.org
Message-id: <6.0.3.0.0.20040428203454.01aee0c8@mail.gci.net>
MIME-version: 1.0
X-Mailer: QUALCOMM Windows Eudora Version 6.0.3.0
Content-type: multipart/alternative;
 boundary="Boundary_(ID_uaTCDJxo0xTPGGFvcBk7hA)"
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-4.5 required=4.0 tests=BAYES_00,HAS_PACKAGE,
	HTML_10_20,HTML_MESSAGE autolearn=no 
	version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 
X-CrossAssassin-Score: 1


--Boundary_(ID_uaTCDJxo0xTPGGFvcBk7hA)
Content-type: text/plain; charset=us-ascii; format=flowed
Content-transfer-encoding: 7BIT


Package: installation-reports

Debian-installer-version: 4/27/04 7pm Alaska Standard Time downloaded from 
http://www.debian.org/devel/debian-installer/

uname -a: Linux eagle 2.4.25-1-386 #2 Wed Apr 14 19:38:08 EST 2004 i686 
GNU/Linux

Date: 4/27/04 7:30pm Alaska Standard Time

Method: <How did you install?Network installation by booting from floppy 
and loading net-drivers from the floppy because the cd wouldn't 
boot.  Downloaded packages from ftp.us.debian.org.  No proxy used.

Machine: <Description of machine (eg, IBM Thinkpad R32)Asus A7v133 
motherboard with IBM DTLA307030 30gb harddrive

Processor: AMD T-Bird 1200MHZ 266MHZ

Memory: 512mb Crucial RAM

Root Device: IDE (hd0,0) in Grub

Root Size/partition table:
Filesystem            Size  Used Avail Use% Mounted on
/dev/hda2             133M   67M   59M  54% /
tmpfs                 253M     0  253M   0% /dev/shm
/dev/hda1              45M  9.3M   33M  23% /boot
/dev/hda6             3.8G  668M  3.0G  19% /usr
/dev/hda7             1.8G  314M  1.4G  19% /var
/dev/hda8             1.4G  8.1M  1.3G   1% /opt
/dev/hda9             684M  8.1M  640M   2% /tmp
/dev/hda10             20G   57M   19G   1% /home

Output of lspci:
pcilib: Cannot open /sys/bus/pci/devices
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] 
(rev 03)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
0000:00:04.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super 
South] (rev 40)
0000:00:04.1 IDE interface: VIA Technologies, Inc. 
VT82C586A/B/VT82C686/A/B/VT823x/A/C/VT8235 PIPC Bus Master IDE (rev 06)
0000:00:04.2 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0 
controller] (rev 16)
0000:00:04.3 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0 
controller] (rev 16)
0000:00:04.4 Host bridge: VIA Technologies, Inc. VT82C686 [Apollo Super 
ACPI] (rev 40)
0000:00:09.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 
(rev 08)
0000:00:09.1 Input device controller: Creative Labs SB Live! MIDI/Game Port 
(rev 08)
0000:00:0b.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] 
(rev 08)
0000:00:11.0 Unknown mass storage controller: Promise Technology, Inc. 
20265 (rev 02)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV5M64 [RIVA 
TNT2 Model 64/Model 64 Pro] (rev 15)

Base System Installation Checklist:

Initial boot worked:    [No]
Configure network HW:   [Yes]
Config network:         [Yes]
Detect CD:              [No]
Load installer modules: [Yes]
Detect hard drives:     [Yes]
Partition hard drives:  [Yes]
Create file systems:    [Yes]
Mount partitions:       [Yes]
Install base system:    [Yes]
Install boot loader:    [Yes]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems: Had to use floppies to install.  boot.img, root.img, and 
net-drivers.img were used.  Installer didn't prompt for 
cd-drivers.img.  Install went smooth.  Did not give opportunity to 
configure the network manually.  DHCP was used without error.  Installed 
gnome-desktop without errors however gnome-terminal does not have a 
prompt.  It lays still with a cursor but no commands can be run.

<Description of the install, in prose, and any thoughts, comments
       and ideas you had during the initial install.>
It would be nice to be able to boot from floppies then switch to CD once 
booted up.  This did not happen for me.  Overall things went smoothly 
however as mentioned above, I have no bash prompt or any prompt at all in 
gnome-terminal.  Thanks for the great work on the new install process.  It 
is very slick.

--Boundary_(ID_uaTCDJxo0xTPGGFvcBk7hA)
Content-type: text/html; charset=us-ascii
Content-transfer-encoding: 7BIT

<html>
<body>
<br>
<pre>Package: installation-reports

Debian-installer-version: 4/27/04 7pm Alaska Standard Time downloaded
from
<a href="http://www.debian.org/devel/debian-installer/"; eudora="autourl">http://www.debian.org/devel/debian-installer/</a>

uname -a: Linux eagle 2.4.25-1-386 #2 Wed Apr 14 19:38:08 EST 2004 i686
GNU/Linux

Date: 4/27/04 7:30pm Alaska Standard Time

Method: &lt;How did you install?Network installation by booting from
floppy and loading net-drivers from the floppy because the cd wouldn't
boot.&nbsp; Downloaded packages from ftp.us.debian.org.&nbsp; No proxy
used.

Machine: &lt;Description of machine (eg, IBM Thinkpad R32)Asus A7v133
motherboard with IBM DTLA307030 30gb harddrive

Processor: AMD T-Bird 1200MHZ 266MHZ

Memory: 512mb Crucial RAM

Root Device: IDE (hd0,0) in Grub

Root Size/partition table:
Filesystem&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Size&nbsp; Used Avail Use% Mounted on
/dev/hda2&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
133M&nbsp;&nbsp; 67M&nbsp;&nbsp; 59M&nbsp; 54% /
tmpfs&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
253M&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp; 253M&nbsp;&nbsp; 0% /dev/shm
/dev/hda1&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
45M&nbsp; 9.3M&nbsp;&nbsp; 33M&nbsp; 23% /boot
/dev/hda6&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
3.8G&nbsp; 668M&nbsp; 3.0G&nbsp; 19% /usr
/dev/hda7&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
1.8G&nbsp; 314M&nbsp; 1.4G&nbsp; 19% /var
/dev/hda8&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
1.4G&nbsp; 8.1M&nbsp; 1.3G&nbsp;&nbsp; 1% /opt
/dev/hda9&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
684M&nbsp; 8.1M&nbsp; 640M&nbsp;&nbsp; 2% /tmp
/dev/hda10&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
20G&nbsp;&nbsp; 57M&nbsp;&nbsp; 19G&nbsp;&nbsp; 1% /home

Output of lspci:
pcilib: Cannot open /sys/bus/pci/devices
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365
[KT133/KM133] (rev 03)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133
AGP]
0000:00:04.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super
South] (rev 40)
0000:00:04.1 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT823x/A/C/VT8235 PIPC Bus Master IDE (rev 06)
0000:00:04.2 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0
controller] (rev 16)
0000:00:04.3 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0
controller] (rev 16)
0000:00:04.4 Host bridge: VIA Technologies, Inc. VT82C686 [Apollo Super
ACPI] (rev 40)
0000:00:09.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1
(rev 08)
0000:00:09.1 Input device controller: Creative Labs SB Live! MIDI/Game
Port (rev 08)
0000:00:0b.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro
100] (rev 08)
0000:00:11.0 Unknown mass storage controller: Promise Technology, Inc.
20265 (rev 02)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV5M64 [RIVA
TNT2 Model 64/Model 64 Pro] (rev 15)

Base System Installation Checklist:

Initial boot worked:&nbsp;&nbsp;&nbsp; [No]
Configure network HW:&nbsp;&nbsp; [Yes]
Config network:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [Yes]
Detect
CD:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
[No]
Load installer modules: [Yes]
Detect hard drives:&nbsp;&nbsp;&nbsp;&nbsp; [Yes]
Partition hard drives:&nbsp; [Yes]
Create file systems:&nbsp;&nbsp;&nbsp; [Yes]
Mount partitions:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [Yes]
Install base system:&nbsp;&nbsp;&nbsp; [Yes]
Install boot loader:&nbsp;&nbsp;&nbsp; [Yes]
Reboot:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
[O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems: Had to use floppies to install.&nbsp; boot.img,
root.img, and net-drivers.img were used.&nbsp; Installer didn't prompt
for cd-drivers.img.&nbsp; Install went smooth.&nbsp; Did not give
opportunity to configure the network manually.&nbsp; DHCP was used
without error.&nbsp; Installed gnome-desktop without errors however
gnome-terminal does not have a prompt.&nbsp; It lays still with a cursor
but no commands can be run.

&lt;Description of the install, in prose, and any thoughts, comments
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; and ideas you had during the initial
install.&gt;
</pre><font face="Courier New, Courier">It would be nice to be able to
boot from floppies then switch to CD once booted up.&nbsp; This did not
happen for me.&nbsp; Overall things went smoothly however as mentioned
above, I have no bash prompt or any prompt at all in
gnome-terminal.&nbsp; Thanks for the great work on the new install
process.&nbsp; It is very slick.<br>
</font></body>
</html>

--Boundary_(ID_uaTCDJxo0xTPGGFvcBk7hA)--

---------------------------------------
Received: (at 246458-done) by bugs.debian.org; 30 Apr 2004 17:16:40 +0000
>From scott@tranzoa.com Fri Apr 30 10:16:40 2004
Return-path: <scott@tranzoa.com>
Received: from mx-2.azc.com [64.213.38.231] 
	by spohr.debian.org with smtp (Exim 3.35 1 (Debian))
	id 1BJbct-0003Il-00; Fri, 30 Apr 2004 10:16:40 -0700
Received: (qmail 8591 invoked from network); 30 Apr 2004 17:16:35 -0000
Received: from unknown (HELO tara) (216.254.27.160)
  by mx-2.azc.com with SMTP; 30 Apr 2004 17:16:35 -0000
Date: Fri, 30 Apr 2004 10:16:32 -0700
From: Scott Robinson <scott@tranzoa.com>
To: 246458-done@bugs.debian.org
Subject: Done!
Message-ID: <20040430171632.GA24689@tara>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="fdj2RfSjLxBAspz7"
Content-Disposition: inline
User-Agent: Mutt/1.5.5.1+cvs20040105i
Delivered-To: 246458-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-1.5 required=4.0 tests=BAYES_01 autolearn=no 
	version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 
X-CrossAssassin-Score: 1


--fdj2RfSjLxBAspz7
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

10:15 <Slant> Did the fixed tty device permissions make it into beta4?
10:15 <Slant> Or has it been erratad?
10:15 <Slant> 246458
10:15 <joeyh> Slant: yes
10:15 <joeyh> made it in

Scott.

--=20
http://quadhome.com/            - Personal webpage
http://tranzoa.net/             - Corporate webpage

--fdj2RfSjLxBAspz7
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iEYEARECAAYFAkCSifAACgkQfOrjFoFaMKL2JwCfX6QKA/wWKeeKWwHjjYNORVyT
vaUAoLGMKTopk5UcGsOJe4NZp2o+wrOR
=mRuw
-----END PGP SIGNATURE-----

--fdj2RfSjLxBAspz7--



Reply to: