[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#221533: marked as done (needs to load airport driver)

Your message dated Wed, 28 Apr 2004 22:15:26 -0400
with message-id <20040429021526.GA19437@kitenet.net>
and subject line closing
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 18 Nov 2003 23:37:06 +0000
>From hosehead@pisces.woot.net Tue Nov 18 17:37:05 2003
Return-path: <hosehead@pisces.woot.net>
Received: from testing.woot.net (capricorn.woot.net) [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AMFP6-0002LT-00; Tue, 18 Nov 2003 17:37:04 -0600
Received: from pisces.woot.net (181-117.SPEEDe.golden.net [])
	by capricorn.woot.net (Postfix) with ESMTP
	id 7D3A61E4491; Tue, 18 Nov 2003 18:37:03 -0500 (EST)
Received: by pisces.woot.net (Postfix, from userid 1000)
	id 8A354FE8FE; Tue, 18 Nov 2003 18:36:46 -0500 (EST)
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Joe Drew <drew@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: install fails - "couldn't download exim4"
X-Mailer: reportbug 2.36
Date: Tue, 18 Nov 2003 18:36:46 -0500
Message-Id: <20031118233646.8A354FE8FE@pisces.woot.net>
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_11_15 (

Package: installation-reports
Severity: important


Debian-installer-version: Beta 1 100 MB CD image for powerpc
uname -a: Linux (none) 2.4.22-powerpc #1 Sat Sep 27 06:55:23 CEST 2003
ppc unknown
Date: 2003-11-18, 17:00 EST
Method: Boot off CD with 100 MB cd iamge

Machine: iBook
Processor: 900 MHz G3
Memory: 640 MB
Root Device: IDE, /dev/hda
Root Size/partition table: 
/dev/ide/host0/bus0/target0/lun0/part1 Apple_partition_map 31.5k
/dev/ide/host0/bus0/target0/lun0/part2 Apple_Bootstrap 800.0k
/dev/ide/host0/bus0/target0/lun0/part3 Apple_UNIX_SVR2 300.0M swap
/dev/ide/host0/bus0/target0/lun0/part4 Apple_UNIX_SVR2 9.7G /
/dev/ide/host0/bus0/target0/lun0/part5 Apple_HFS 27.3G Mac OS X
/dev/ide/host0/bus0/target0/lun0/part6 Apple_Free 4.0k

Output of lspci:

00:0b.0 Host bridge: Apple Computer Inc. UniNorth/Pangea AGP
00:10.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility M7 LW [Radeon Mobility 7500]
10:0b.0 Host bridge: Apple Computer Inc. UniNorth/Pangea PCI
10:17.0 Class ff00: Apple Computer Inc. KeyLargo/Pangea Mac I/O
10:18.0 USB Controller: Apple Computer Inc. KeyLargo/Pangea USB
10:19.0 USB Controller: Apple Computer Inc. KeyLargo/Pangea USB
20:0b.0 Host bridge: Apple Computer Inc. UniNorth/Pangea Internal PCI
20:0e.0 Class ffff: Apple Computer Inc. UniNorth/Pangea FireWire (rev ff)
20:0f.0 Class ffff: Apple Computer Inc. UniNorth/Pangea GMAC (Sun GEM) (rev ff)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


At first, DHCP failed since the Debian installer didn't detect my
Airport card. This resulted in the screen background turning red and a
mis-rendered dialogue with no context and a message "Feel free to retry."
This should be changed to at least mention that DHCP failed, and
probably say something about connecting cables and/or consulting with
system administrator about configuration. As it is there's no context:
what exactly are you retrying?

Every so often when I switch between consoles, my screen turns red (and
then will turn blue again for no clear reason).

Partitioning was not very well automated, as I was just dumped into
pfdisk. Luckily I had previously partitioned this drive so I simply
quit. Even so, some better method must exist.

I had previously tried (and failed) to install debian-installer. As such
I didn't reinitialize any disks. When the base system tried installing,
I got an error "couldn't download exim4." I was unable to proceed.

I then tried all over again, but this time I initialized the disk as
ext3 (even though it was already initialized). This time the install

Comments on tasksel: It doesn't follow the UI of the rest of the
installer (with the default button to the bottom right). It also seems
overly fragile; it got confused when I pushed an arrow key and space bar
at the same time, and quit (dropping down to apt(itude?) to grab the
selected packages.

The default debconf priority is medium, and no chance was given to me to
raise it. I certainly don't think the default should be medium given the
current debian-installer default of high or critical (or whatever it

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux pisces 2.4.22 #4 Fri Sep 5 21:44:11 EDT 2003 i686
Locale: LANG=en_US, LC_CTYPE=en_US

Received: (at 221533-done) by bugs.debian.org; 29 Apr 2004 02:15:29 +0000
>From joey@kitenet.net Wed Apr 28 19:15:29 2004
Return-path: <joey@kitenet.net>
Received: from kitenet.net [] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BJ15F-00009f-00; Wed, 28 Apr 2004 19:15:29 -0700
Received: from dragon.kitenet.net (216-98-93-139.access.naxs.com [])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id 9567217EE5
	for <221533-done@bugs.debian.org>; Thu, 29 Apr 2004 02:15:28 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id B1F7E6F255; Wed, 28 Apr 2004 22:15:27 -0400 (EDT)
Date: Wed, 28 Apr 2004 22:15:26 -0400
From: Joey Hess <joeyh@debian.org>
To: 221533-done@bugs.debian.org
Subject: closing
Message-ID: <20040429021526.GA19437@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="TB36FDmn/VVEgNH/"
Content-Disposition: inline
User-Agent: Mutt/
Delivered-To: 221533-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-2.0 required=4.0 tests=BAYES_00 autolearn=no 
X-CrossAssassin-Score: 1

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

This bug was fixed in a recent upload.

see shy jo

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.4 (GNU/Linux)



Reply to: