[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#245005: installation-reports



Package: installation-reports

Debian-installer-version:
  Snapshot from 2004-04-19

http://cdimage.debian.org/pub/cdimage-testing/daily/i386/20040420/sarge-i386-netinst.iso

uname -a: <The result of running uname -a on a shell prompt>

Date: 2004-04-20

Method: CD

Machine:     Dell Dimension 8300 Series
Processor:   Pentium 4 3.0 GHz w/ HT
Memory:      2 Gb DDR

Root Device: SATA disk <IDE?  SCSI?  Name of device?>
Root Size/partition table: <Feel free to paste the full partition
      table, with notes on which partitions are mounted where.>
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [ ]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [E]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

* Fatal Error
  Detect and mount IDE CD-ROM
   Error while running 'modprobe -v xxx' where xxx is one of:
    via82cxxx trm290 triflex slctriflex slc90e66 sis5513 siimage
    serverworks sc1200 rz1000 piix pdc202xx_old opti621 ns87415 hpt366
    hpt34x generic cy82c693... <all options tried and failed>

  Note that my boot 'CD-ROM' is a DVD-ROM [SAMSUNG SD-616E] with a
  slave DVD-RW [TEAC DV-W58E] (but I don't think the latter should
  matter).





Reply to: