[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#243120: installation-reports: boot failure on sparc32 (Ultra1)

Package: installation-reports
Version: 20040410
Severity: normal

Debian-installer-version: http://gluck.debian.org/cdimage/testing/sarge_d-i/sparc/current/sarge-sparc-netinst.iso (2004-04-10) ( MD5=21e4902c4ece557fc192fe2e94fa3862 )
uname -a:
Date: 2004-04-11 15:00 (GMT+10)
Method: cdrom, external SCSI cdrom.

Machine: Sun Ultra 1 SBus (UltraSPARC 143MHz)
Processor: UltraSPARC 143MHz
Memory: 64 Megabytes
Root Device: SCSI hard disc
Root Size/partition table: pre-existing Sun partition table
Output of lspci: n/a

Base System Installation Checklist:

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

This is a sun4u machine, so it should be supported by sarge, no?
The system is running OpenBoot3.25.
probe-scsi-all detected the cd drive ok.

The boot command was
 ok  boot cdrom

The corresponding output is

 < openboot prom messages >

 Boot device: /sbus/espdma@e,8400000/esp@e,880000/sd@6,0:f
 SILO Version 1.4.4
 Fast Data Access MMU miss

Also tried an earlier version, beta3 netinst of 2004-03-30
(3ed15e150e820b47886d8058d0d99d33). This failed in the same way.

Also tested with Woody 3.0 disc 1 - I got further here
(ie I got the welcome prompt from the installer) but I chose not to
fully boot into the installer kernel.

Reply to: