[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#240575: installation-reports: Fails to boot on Alpha

On Sat, Apr 03, 2004 at 09:52:21PM -0600, Steve Langasek wrote:
> I've configured my CD ROM as a slave drive on the IDE bus, and it still
> boots the d-i CDs just fine.  Did any of the other ideas in my previous
> email pan out?

The one about changing CDROMs worked fine.
I first tried my Potato! CD-Rs because I know they work with that
computer because that's how I built it in the first place.

The got to aboot but then couldn't find the image.

I replaced the CDROM, d-i booted fine.  So as far as this particular
"bug" is concerned you can close it or do whatever is you want with it.

I'll have a chat to you on irc about the non-use of BSD disklabels.
I could only get to the partitioning part, but it is not really d-i's

 - Craig

Craig Small      GnuPG:1C1B D893 1418 2AF4 45EE  95CB C76C E5AC 12CA DFA5
Eye-Net Consulting http://www.enc.com.au/   MIEE         Debian developer
csmall at : enc.com.au                      ieee.org           debian.org

Reply to: