[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#241268: Installation Report for Dell Inspiron 1100 (success)

Package: installation-reports


Debian-installer-version: 03/29/2004 
uname -a: Linux kenny 2.4.25-1-386 #1 Tue Feb 24 08:11:13 EST 2004 i686 
Date: Wed Mar 31 15:57:31 UTC 2004
Method: NetCD mentioned above.

Machine: DELL Inspiron 1100
Processor: Intel Celeron 2.2 GHz
Memory: 512MB
Root Device: /dev/sda external USB-disk 20 GB (usb-storage device)
Root Size/partition table:

Disk /dev/sda: 20.0 GB, 20003880960 bytes
255 heads, 63 sectors/track, 2432 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1        1163     9341766   83  Linux
/dev/sda2            1218        2432     9759487+   c  W95 FAT32 (LBA)
/dev/sda3            1164        1217      433755    f  W95 Ext'd (LBA)
/dev/sda5            1164        1217      433723+  82  Linux swap

Output of lspci:

00:00.0 Host bridge: Intel Corp. 82845G/GL [Brookdale-G] Chipset Host Bridge 
(rev 03)
00:02.0 VGA compatible controller: Intel Corp. 82845G/GL [Brookdale-G] Chipset 
Integrated Graphics Device (rev 03)
00:1d.0 USB Controller: Intel Corp. 82801DB USB (Hub #1) (rev 02)
00:1d.1 USB Controller: Intel Corp. 82801DB USB (Hub #2) (rev 02)
00:1d.2 USB Controller: Intel Corp. 82801DB USB (Hub #3) (rev 02)
00:1d.7 USB Controller: Intel Corp. 82801DB USB2 (rev 02)
00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB/EB PCI Bridge (rev 82)
00:1f.0 ISA bridge: Intel Corp. 82801DB LPC Interface Controller (rev 02)
00:1f.1 IDE interface: Intel Corp. 82801DB Ultra ATA Storage Controller (rev 
00:1f.5 Multimedia audio controller: Intel Corp. 82801DB AC'97 Audio 
Controller (rev 02)
00:1f.6 Modem: Intel Corp. 82801DB AC'97 Modem Controller (rev 02)
02:01.0 Ethernet controller: Broadcom Corporation BCM4401 100Base-T (rev 01)
02:04.0 CardBus bridge: Texas Instruments PCI1510 PC card Cardbus Controller

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [ ]
Reboot:                 [ ]


I haven't tried to install a bootloader and reboot because my DELL BIOS hangs 
on startup in any case if my usb-disk is plugged.



Reply to: